Connexion impossible.

Forum de support pour les questions concernant l'utilisation de phpBB 3.3, les problèmes rencontrés lors de manipulations, de configuration du forum ou de personnalisation autres que les Styles ou les Extensions

Modérateur : Equipe

Règles du forum
A lire impérativement : Règlement de phpBB-fr.com

Pensez à effectuer une recherche, la réponse à votre question a de grandes chances d'avoir déjà été donnée.
Répondre
Auteur
Patrik69
Apprenti-posteur
Apprenti-posteur
Messages : 122
Enregistré le : 18 oct. 2005 à 17:13
Localisation : Pays Basque
Contact :

Connexion impossible.

Message par Patrik69 »

Bonjour,

Sur une installation toute neuve d'un forum sous phpbb 3.3.0, je n'arrive plus à me re-connecter, en tant qu'administrateur.

Le message d'erreur suivant apparait :

Code : Tout sélectionner

Le formulaire envoyé n’est pas valide. Essayez à nouveau.
On ne peut pas non plus créer de nouveau compte. En cliquant sur le bouton "J'accepte ces conditions" depuis la page d'enregistrement, il ne se passe rien... :|

Il est également impossible de demander un nouveau mot de passe, le message d'erreur ci-dessus apparait là-aussi. :?

L'adresse du forum.

Comment réparer ces soucis ?

Merci d'avance. :)

Avatar du membre
On Stage
Roi des posts
Roi des posts
Messages : 919
Enregistré le : 19 mars 2018 à 16:04
Contact :

Re: Connexion impossible.

Message par On Stage »

Salut
As-tu bien vidé le cache après la mise à jour ?
Sur le serveur vider le répertoire ./cache sauf les fichiers .htaccess et index.html

As-tu essayé de te connecter en mode navigation privée ?
As-tu tenté de te connecter en utilisant u autre navigateur ?
phpBB version: 3.3.3
php version: 8.0.3

Avatar du membre
Steph
Administrateur
Administrateur
Messages : 20985
Enregistré le : 29 déc. 2008 à 15:48
Localisation : Alsace / Bas-Rhin / France
Contact :

Re: Connexion impossible.

Message par Steph »

Salut,

Essai en modifiant le nom du cookie en passant par la base de données comme indiqué dans ce tuto : http://forums.phpbb-fr.com/documentatio ... =Transfert

Ensuite, le style est il de la même version que le forum ? Cela peut avoir un impact.
Modifié en dernier par Steph le 06 mars 2021 à 12:09, modifié 1 fois.
Raison : Modification du lien

Avatar du membre
On Stage
Roi des posts
Roi des posts
Messages : 919
Enregistré le : 19 mars 2018 à 16:04
Contact :

Re: Connexion impossible.

Message par On Stage »

Patrik69 a écrit :Bonjour,
Sur une installation toute neuve d'un forum sous phpbb 3.3.0
En fait non, c'est faux.
Ton installation est certes toute neuve mais ta version de forum est en 3.3.3 (Prosilver) alors que la version de ton style est en 3.3.0 (Proflat)
Le style utilisé doit être en même version que phpBB, donc en 3.3.3
phpBB version: 3.3.3
php version: 8.0.3

Auteur
Patrik69
Apprenti-posteur
Apprenti-posteur
Messages : 122
Enregistré le : 18 oct. 2005 à 17:13
Localisation : Pays Basque
Contact :

Re: Connexion impossible.

Message par Patrik69 »

Merci pour vos réponses et votre aide. :wink:
On Stage a écrit :Salut
As-tu bien vidé le cache après la mise à jour ?
Sur le serveur vider le répertoire ./cache sauf les fichiers .htaccess et index.html

As-tu essayé de te connecter en mode navigation privée ?
As-tu tenté de te connecter en utilisant u autre navigateur ?
En fait, ce n'était pas une une mise à jour, mais une nouvelle installation, sous phpbb 3.3.3, effectivement. Je me suis mélangé les pinceaux avec le style qui lui est en 3.3.0.

Comment on se connecte en navigation privée ?

Sinon, je me suis connecté normalement avec Microsoft Edge et tout fonctionne correctement. Je suis revenu un peu plus tard sur Firefox (que j'utilise habituellement et où ça ne fonctionnait pas hier soir) et là aussi tout fonctionne correctement alors que je n'ai encore rien fait et que hier soir rien ne fonctionnait. Je ne comprends pas tout là. :|
Steph a écrit :Essai en modifiant le nom du cookie en passant par la base de données comme indiqué dans ce tuto : documentation/archives/transferer-son-forum-vers-un-autre-hebergeur-a48-view.html

Ensuite, le style est il de la même version que le forum ? Cela peut avoir un impact.
En cliquant sur ce lien, le message d'erreur suivant apparait : "Vous n'êtes pas autorisé à voir cette catégorie." :|

Mais il faut que je mette à jour le style vers la version 3.3.3 oui. :) Je n'ai pas fait attention que le fichier du style que j'ai téléchargé ici même n'était pas à jour vers la version 3.3.3. :)

Avatar du membre
Steph
Administrateur
Administrateur
Messages : 20985
Enregistré le : 29 déc. 2008 à 15:48
Localisation : Alsace / Bas-Rhin / France
Contact :

Re: Connexion impossible.

Message par Steph »

J’ai donné le mauvais lien, j’ai édité mon précédent message. Si cela fonctionne sur un autre navigateur, alors mon idée sur les cookies est probablement une piste.

Avatar du membre
Sylveretour
Floodeur mature
Floodeur mature
Messages : 1748
Enregistré le : 21 nov. 2017 à 18:24
Localisation : West Coast
Contact :

Re: Connexion impossible.

Message par Sylveretour »

Bonjour,

Certainement des conflits avec ton forum déjà installé -> http://www.bayonnais.com/

Répondre

Retourner vers « Utilisation »

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 0 invité