[Réglé] insertion image dans le message

Forum de support pour les questions concernant l'utilisation de phpBB 3.3, les problèmes rencontrés lors de manipulations, de configuration du forum ou de personnalisation autres que les Styles ou les Extensions

Modérateur : Equipe

Règles du forum
A lire impérativement : Règlement de phpBB-fr.com

Pensez à effectuer une recherche, la réponse à votre question a de grandes chances d'avoir déjà été donnée.
Répondre
Auteur
geffer31
Posteur néophyte
Posteur néophyte
Messages : 19
Enregistré le : 21 juin 2011 à 14:44

insertion image dans le message

Message par geffer31 »

Bonjour,

En utilisant le bouton de la balise d'insertion image et en collant l'URL de l'image entre les balises

Code : Tout sélectionner

[img]https://zupimages.net/viewer.php?id=20/19/cv2p.jpg[/img]
je n'obtiens pas l'affichage de l'image dans le message. Pour être sur qu'il n'y a pas d'autres interférences j'ai fait le dernier essai sur un forum vierge 3.3.0 et j'obtiens le mème résultat avant et après l’installation de Advanced BBCode Box V3.2.2. J'ai uniquement le texte image sans lien


Image

Avatar du membre
Steph
Administrateur
Administrateur
Messages : 20981
Enregistré le : 29 déc. 2008 à 15:48
Localisation : Alsace / Bas-Rhin / France
Contact :

Re: insertion image dans le message

Message par Steph »

Salut,

C'est tout simplement le lien de ton images qui n'est pas bonne.

Il faut

Code : Tout sélectionner

[img]https://zupimages.net/up/20/19/cv2p.jpg[/img]

Auteur
geffer31
Posteur néophyte
Posteur néophyte
Messages : 19
Enregistré le : 21 juin 2011 à 14:44

Re: insertion image dans le message

Message par geffer31 »

autant pour moi.

J'ai fait cet essai pour trouver l'erreur sur un forum migré de 3.0.11 en 3.2.9 puis en 3.3.0 pour lequel les images ne s'affichent pas si ce n'est sous la forme du lien entre les 2 balises.
En insérant le code correct dans les messages j'obtiens bien l'affichage correct dans mon forum de test mais le texte du code en affichage avec les balises en noir et le lien en souligné bleu.

de façon furtive j'ai un warning
[phpBB Debug] PHP Warning: in file [ROOT]/ext/vse/abbc3/event/listener.php on line 209: Invalid argument supplied for foreach()

Avatar du membre
Sylveretour
Floodeur mature
Floodeur mature
Messages : 1748
Enregistré le : 21 nov. 2017 à 18:24
Localisation : West Coast
Contact :

Re: insertion image dans le message

Message par Sylveretour »

Bonjour,
En insérant le code correct dans les messages j'obtiens bien l'affichage correct dans mon forum de test mais le texte du code en affichage avec les balises en noir et le lien en souligné bleu.
Il faut alors donner un lien vers un message comportant cette erreur pour la voir en live.
de façon furtive j'ai un warning
[phpBB Debug] PHP Warning: in file [ROOT]/ext/vse/abbc3
Ceci concerne l'extension abbc3 et ne peut faire l'objet d'une aide que dans le forum de support des extensions.

Auteur
geffer31
Posteur néophyte
Posteur néophyte
Messages : 19
Enregistré le : 21 juin 2011 à 14:44

Re: insertion image dans le message

Message par geffer31 »

merci
je vais poursuivre la piste de l'extension abbc3

Répondre

Retourner vers « Utilisation »

Qui est en ligne

Utilisateurs parcourant ce forum : Dehas et 0 invité