[Réglé] Passage SSL et HTTPS

Forum de support pour les questions concernant l'utilisation de phpBB 3.2, les problèmes rencontrés lors de manipulations, de configuration du forum ou de personnalisation autres que les Styles ou les Extensions

Modérateur : Équipe

Règles du forum
A lire impérativement : Règlement de phpBB-fr.com

Pensez à effectuer une recherche, la réponse à votre question a de grandes chances d'avoir déjà été donnée.
Répondre
Epim
Posteur néophyte
Posteur néophyte
Messages : 2
Enregistré le : 28 mars 2024 à 15:43

Passage SSL et HTTPS

Message par Epim »

Bonjour,

J'ai réalisé le passage en SLL et HTTPS, qui fonctionne, MAIS lorsque je recois un mail de notification d'un nouveau membre, elle apparait comme :

https://nomdomaine/forum/memberlist.php ... ile&u=4841 ,

qui me donne une erreur 404, alors qu'avant modifications HTTPS et SSL la notification apparaissait comme :

https://nomdomaine/memberlist.php?mode= ... ile&u=4841 , c'est à dire sans /forum/ dans l'adresse, ce qui fonctionne tres bien !

La modification que j'ai réalisée dans .htaccess est la suivante :

#RewriteEngine on
#RewriteCond %{SERVER_PORT} 80
#RewriteRule .* https://%{HTTP_HOST}%{REQUEST_URI} [R=301,L]

#RewriteRule .* - [E=HTTP_AUTHORIZATION:%{HTTP:Authorization},L]

Je pense que je dois modifier quelque chose à ce niveau, mais je ne sais pas quoi....

Merci d'avance pour l'aide.
Epim
Modifié en dernier par Epim le 29 mars 2024 à 08:54, modifié 1 fois.
Avatar du membre
Sylveretour
Maître des floodeurs
Maître des floodeurs
Messages : 2138
Enregistré le : 21 nov. 2017 à 18:24
Localisation : West Coast
Contact :

Passage SSL et HTTPS

Message par Sylveretour »

Bonjour,

Regarde les données du serveur dans l'administration.
Tu a certainement mis forum à cet endroit
Voir aussi dans configuration du forum.
Epim
Posteur néophyte
Posteur néophyte
Messages : 2
Enregistré le : 28 mars 2024 à 15:43

Passage SSL et HTTPS

Message par Epim »

Bonjour et un grand merci Sylveretour !

Ca fonctionne en effet de nouveau. Je viens de constater par ailleurs, en faisant un essai sur Chrome, que la mise en forme du forum est sens dessus dessous depuis mes modifs SSL et HTTPS, alors que sur Mozilla et Edge c'est nickel....
Je suis preneur si vous avez une idée..

Epim
Avatar du membre
Sylveretour
Maître des floodeurs
Maître des floodeurs
Messages : 2138
Enregistré le : 21 nov. 2017 à 18:24
Localisation : West Coast
Contact :

Passage SSL et HTTPS

Message par Sylveretour »

Il te reste alors à ouvrir un sujet dans le forum dédié aux styles et marquer celui-ci comme étant résolu.
Répondre

Retourner vers « Utilisation »

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 0 invité