[Réglé] 1 Forum sur 6 ne s'affiche pas avec un autre style que prosilver

Forum concernant les demandes de support pour tout problème de mise à jour d'un forum phpBB 3.3.x depuis une version antérieure ou d'une conversion de phpBB2 ou phpBB3 vers phpBB 3.3

Modérateur : Équipe

Règles du forum
A lire impérativement : Règlement de phpBB-fr.com

Pensez à effectuer une recherche, la réponse à votre question a de grandes chances d'avoir déjà été donnée.
Répondre
Auteur
Schmol44
Apprenti-posteur
Apprenti-posteur
Messages : 137
Enregistré le : 29 févr. 2008 à 22:47
Localisation : Orvault 44
Contact :

1 Forum sur 6 ne s'affiche pas avec un autre style que prosilver

Message par Schmol44 »

Bonjour à tous,

Mon Forum est en V3.3.4
j'ai installé un nouveau style, il s'affiche sur mes 6 Forums, mais quand je me connecte en Administrateur, 1 des forums reste avec "prosilver". :o

J'ai purgé le cache sans résultat.
Dans Configuration du Forum, j'ai bien renseigné le style par défaut, ainsi que le style pour les invités.
Je pense à une question de droits .... mais je ne vois pas où faire la modif;
D'avance merci pour votre aide
Schmol44
Avatar du membre
Sylveretour
Floodeur mature
Floodeur mature
Messages : 1772
Enregistré le : 21 nov. 2017 à 18:24
Localisation : West Coast
Contact :

1 Forum sur 6 ne s'affiche pas avec un autre style que prosilver

Message par Sylveretour »

Bonjour,

Il est alors certain que dans la configuration de ce forum tu ai choisi prosilver comme style
Avatar du membre
On Stage
Roi des posts
Roi des posts
Messages : 962
Enregistré le : 19 mars 2018 à 16:04
Contact :

1 Forum sur 6 ne s'affiche pas avec un autre style que prosilver

Message par On Stage »

Salut
Rend toi ici "Panneau de l’utilisateur" > Onglet "Préférence du forum" et regarde quel est le style par défaut pour ton compte.
phpBB version: 3.3.4
php version: 8.0.7

Mes traductions d'extensions
Auteur
Schmol44
Apprenti-posteur
Apprenti-posteur
Messages : 137
Enregistré le : 29 févr. 2008 à 22:47
Localisation : Orvault 44
Contact :

1 Forum sur 6 ne s'affiche pas avec un autre style que prosilver

Message par Schmol44 »

Bonjour et merci à vous deux.

Je suis allé dans "Panneau de l'utilisateur" >Onglet "Préférence du Forum", mais je ne vois rien qui concerne le style par défaut. :roll:
Schmol44
Avatar du membre
Sylveretour
Floodeur mature
Floodeur mature
Messages : 1772
Enregistré le : 21 nov. 2017 à 18:24
Localisation : West Coast
Contact :

1 Forum sur 6 ne s'affiche pas avec un autre style que prosilver

Message par Sylveretour »

Non, suis ce que je te dis, va dans la configuration du forum qui pose souci. On peut attribuer un style particulier à un forum, c'est pourquoi un seul forum rencontre ce problème.
Auteur
Schmol44
Apprenti-posteur
Apprenti-posteur
Messages : 137
Enregistré le : 29 févr. 2008 à 22:47
Localisation : Orvault 44
Contact :

1 Forum sur 6 ne s'affiche pas avec un autre style que prosilver

Message par Schmol44 »

Merci "Sylveretour",

Je ne suis pas doué, comment aller "précisément dans la configuration du forum qui pose souci ?"
J'affiche ce forum, je clique sur "Panneau d'utilisateur", dans les "Options de Recherche", "Rechercher dans les forums", je cherche le forum en question, puis je clique sur le bouton "Rechercher", je ne vois rien qui fait allusion au style du forum.

Nota : J'ai trouvé, il faut cliquer sur "Gérer les forums" > "Choix du forum" > "Modifier".
A priori je rencontre d'autres problèmes, je te tiens au courant.
Modifié en dernier par Schmol44 le 07 juin 2021 à 14:59, modifié 1 fois.
Schmol44
Avatar du membre
On Stage
Roi des posts
Roi des posts
Messages : 962
Enregistré le : 19 mars 2018 à 16:04
Contact :

1 Forum sur 6 ne s'affiche pas avec un autre style que prosilver

Message par On Stage »

Dans le PCA tu vas à l'onglet FORUM ensuite tu sélectionnes le forum concerné par le style Prosilver et tu cliques sur la roue cranté verte sur la droite de l'écran.
Et tu modifie la partie Style du forum
phpBB version: 3.3.4
php version: 8.0.7

Mes traductions d'extensions
Auteur
Schmol44
Apprenti-posteur
Apprenti-posteur
Messages : 137
Enregistré le : 29 févr. 2008 à 22:47
Localisation : Orvault 44
Contact :

1 Forum sur 6 ne s'affiche pas avec un autre style que prosilver

Message par Schmol44 »

"Sylveretour",

Effectivement, je n'étais pas au bon endroit, pourtant, j'avais tourné autour du bouton "modifier"

"On Stage",
Merci pour ta réponse, j'avais trouvé juste quelques mn avant.

Ceci dit, je peux préciser, c'est la "catégorie" du forum qui pose problème, elle s'affiche avec le style "prosilver"
Par contre elle a les mêmes réglages que les autres (style par défaut)

Si je mets le nom du style, j'obtiens en rouge le message : "l'image spécifiée n'existe pas", après avoir eu un problème de mauvais mot de passe, (j'ai remis celui du forum).

Le forum, lui s'affiche bien avec le nouveau style.

Je pense qu'il s'agit bien du mot de passe, puisque si je ne me connecte pas, ça fonctionne, si je me connecte avec mon mot de passe, ça ne fonctionne pas.
Schmol44
Avatar du membre
On Stage
Roi des posts
Roi des posts
Messages : 962
Enregistré le : 19 mars 2018 à 16:04
Contact :

1 Forum sur 6 ne s'affiche pas avec un autre style que prosilver

Message par On Stage »

Schmol44 a écrit :
07 juin 2021 à 15:40
Je pense qu'il s'agit bien du mot de passe, puisque si je ne me connecte pas, ça fonctionne, si je me connecte avec mon mot de passe, ça ne fonctionne pas.
Je ne vois pas ce que viens faire le mot de passe par rapport au style.
Style par défaut veut dire que c'est le style renseigné dans la configuration du forum pour les membres et pour les invités. Si pour toi cela fonctionne en étant déconnecté (invité) et non en étant connecté au forum (membre) cela veut dire que dans tes infos de profil ce n'est pas le bon style qui est renseigné.

Maintenant dans le choix des styles par forum, au lieu de Style par défaut sélectionne le style en question, cela devrait fonctionner pour toi en étant connecté et en tant qu'invité.
phpBB version: 3.3.4
php version: 8.0.7

Mes traductions d'extensions
Auteur
Schmol44
Apprenti-posteur
Apprenti-posteur
Messages : 137
Enregistré le : 29 févr. 2008 à 22:47
Localisation : Orvault 44
Contact :

1 Forum sur 6 ne s'affiche pas avec un autre style que prosilver

Message par Schmol44 »

Oui, j'avais déjà essayé mais j'obtiens le message suivant :

Avertissement

L’image spécifiée pour ce forum n’existe pas.


sur fond rouge et bien sûr, ça ne fonctionne pas.
Schmol44
Avatar du membre
On Stage
Roi des posts
Roi des posts
Messages : 962
Enregistré le : 19 mars 2018 à 16:04
Contact :

1 Forum sur 6 ne s'affiche pas avec un autre style que prosilver

Message par On Stage »

Tu peux nous faire une capture d'écran de l'endroit ou tu tentes de renseigner le style ?
Ce message d'image qui n'existe pas ne doit pas exister car il suffit de choisir le style dans un menu déroulant, suivant le nombre de style installé sur ton forum.
phpBB version: 3.3.4
php version: 8.0.7

Mes traductions d'extensions
Auteur
Schmol44
Apprenti-posteur
Apprenti-posteur
Messages : 137
Enregistré le : 29 févr. 2008 à 22:47
Localisation : Orvault 44
Contact :

1 Forum sur 6 ne s'affiche pas avec un autre style que prosilver

Message par Schmol44 »

Merci de ton implication à solutionner mon problème.
Je viens de résoudre ce problème en tentant une modification importante.

Voilà ce que j'avais dans "Modifier un forum" pour la "catégorie" en question.

Image du forum > Identifiant
Mot de passe > xxxxxxx
Confirmation du mot de passe > vide
Style de forum > style par défaut

Finalement, j'ai viré l'Identifiant, ainsi que le mot de passe que je m'échinais à confirmer.
Je me suis déconnecté et reconnecté et je suis allé à nouveau dans cette rubrique et j'avais à nouveau :

Image du forum > Identifiant
Mot de passe > xxxxxxx
Confirmation du mot de passe > vide
Style de forum > style par défaut

Et ça fonctionne.
Merci pour ton accompagnement
Schmol44
Répondre

Retourner vers « Mises à jour/Conversions »

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 1 invité