[Réglé] [Quick Title Edition v2.0.0-RC1] Compatibilité avec la 3.3.x

Support pour n'importe quelle extension non présente dans notre base de données
Aucune demande de personnalisation des extensions n'est autorisée.

Modérateur : Équipe

Règles du forum
A lire impérativement : Règlement de phpBB-fr.com - Conditions générales de support des extensions de phpBB-fr.com

Merci de mettre le nom de l'extension ainsi que sa version entre crochets, et un titre explicite afin de faciliter la recherche.
Exemple : [nom de l'extension + numéro de version] Titre explicite résumant le problème

Le lien de téléchargement de l'extension est demandé pour toute demande de support.

Aucune demande de personnalisation des extensions n'est autorisée.
Répondre
Avatar du membre
Auteur
Bid0uille
Roi des posts
Roi des posts
Messages : 615
Enregistré le : 18 nov. 2005 à 16:42
Localisation : Caen, France
Contact :

[Quick Title Edition v2.0.0-RC1] Compatibilité avec la 3.3.x

Message par Bid0uille »

Bonjour,

Je vois que ce MOD est utilisé sur ce forum mais il n'est pas listé dans vos extensions validées :
viewforum.php?f=280

Pouvez-vous me confirmer la pleine compatibilité de QTE v2.0.0-RC1(*) avec la 3.3.7 ?

Merci


(*) https://www.phpbb.com/community/viewtop ... p=13502371
Modifié en dernier par Bid0uille le 09 mai 2022 à 09:07, modifié 1 fois.
Enfin un Forum francophone pour OpenOffice et ses dérivés !
L'ensemble des forums officiels pour OpenOffice (10 langues) est propulsé par PhpBB
Avatar du membre
stone23
Roi des posts
Roi des posts
Messages : 512
Enregistré le : 31 mai 2008 à 13:50
Localisation : Entre la chaise et le clavier
Contact :

[Quick Title Edition v2.0.0-RC1] Compatibilité avec la 3.3.x

Message par stone23 »

Salut,
Aucun problème de mon côté, l'extension fonctionne bien sous phpBB 3.3.7 avec php 8.0 et php 8.1 ;)
Mon forum
Version forum : 3.3.7
Version php : 8.0.12
Avatar du membre
Auteur
Bid0uille
Roi des posts
Roi des posts
Messages : 615
Enregistré le : 18 nov. 2005 à 16:42
Localisation : Caen, France
Contact :

[Quick Title Edition v2.0.0-RC1] Compatibilité avec la 3.3.x

Message par Bid0uille »

Dans ce cas, pourquoi n'est-elle pas listée dans les validées ?
Enfin un Forum francophone pour OpenOffice et ses dérivés !
L'ensemble des forums officiels pour OpenOffice (10 langues) est propulsé par PhpBB
Avatar du membre
Steph
Administrateur
Administrateur
Messages : 20621
Enregistré le : 29 déc. 2008 à 15:48
Localisation : Alsace / Bas-Rhin / France
Contact :

[Quick Title Edition v2.0.0-RC1] Compatibilité avec la 3.3.x

Message par Steph »

Salut,

Le fait que phpbb-fr utilise une extension ne signifie pas qu'elle soit validée dans notre base de données.

C'est en fait une extension qui n'est plus maintenue pour l'instant même si elle est fonctionnelle sur phpBB 3.3.7
Répondre

Retourner vers « Support des extensions non présentes dans notre base de données »

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 1 invité