[Réglé] Who visited this topic 1.0.5 pour proflat 1.2.2 / Affichage de police incorrect

Support pour n'importe quelle extension non présente dans notre base de données
Aucune demande de personnalisation des extensions n'est autorisée.

Modérateur : Équipe

Règles du forum
A lire impérativement : Règlement de phpBB-fr.com - Conditions générales de support des extensions de phpBB-fr.com

Merci de mettre le nom de l'extension ainsi que sa version entre crochets, et un titre explicite afin de faciliter la recherche.
Exemple : [nom de l'extension + numéro de version] Titre explicite résumant le problème

Le lien de téléchargement de l'extension est demandé pour toute demande de support.

Aucune demande de personnalisation des extensions n'est autorisée.
Répondre
Auteur
Kaizen75
Posteur néophyte
Posteur néophyte
Messages : 7
Enregistré le : 16 août 2021 à 23:01

Who visited this topic 1.0.5 pour proflat 1.2.2 / Affichage de police incorrect

Message par Kaizen75 »

Bonjour,

J'ai installé cette modif pour les styles "proflat" et cela marche très bien sur le viewtopic

Image

Cependant sur le profil d'un membre ca n'est pas la bonne police de caractère, ni la taille, tout est différent et décalé

Image

Quel modif à faire et dans quel fichier svp ?
Modifié en dernier par Kaizen75 le 13 janv. 2022 à 01:38, modifié 1 fois.
Avatar du membre
Mazeltof
Resp. des graphistes
Resp. des graphistes
Messages : 4178
Enregistré le : 09 mars 2009 à 22:02
Localisation : Arras
Contact :

Who visited this topic 1.0.5 pour proflat 1.2.2

Message par Mazeltof »

'jour ici

C'est une adaptation d'extension, je déplace dans le forum adéquat :
Votre sujet a été déplacé par un membre de l'équipe.
origine : Support des styles / Modifications et recherche de styles / [3.3.x] Modifications et recherche de styles

En l'occurrence, merci de fournir les informations dans l'encadré rouge ci-dessus (concernant l'extension originale) ainsi qu'un lien vers le forum concerné.

Cela dit, je viens de faire quelques essais sur un forum de test et tout est correct. Le soucis est il visible avec le style prosilver ? As tu apporté de modifications au style proflat ? utilises tu d'autre(s) extension(s) susceptible(s) de provoquer ce soucis ?

Auteur
Kaizen75
Posteur néophyte
Posteur néophyte
Messages : 7
Enregistré le : 16 août 2021 à 23:01

Who visited this topic 1.0.5 pour proflat 1.2.2

Message par Kaizen75 »

Mazeltof a écrit :
12 janv. 2022 à 11:20
Cela dit, je viens de faire quelques essais sur un forum de test et tout est correct. Le soucis est il visible avec le style prosilver ? As tu apporté de modifications au style proflat ? utilises tu d'autre(s) extension(s) susceptible(s) de provoquer ce soucis ?
Le soucis n'est visible que avec avec le style Proflat (avec prosilver il fonctionne très bien) et j'ai ai bcp d'installés, et ce bloc ne concerne que cette extention, cependant cette modif concerne la version 1.0.5 mais depuis j'ai mis à jour en version 1.0.8 !

J'ai supprimé l'extention, j'ai supprimé les données et rien... lien du forum transmit a l'équipe
Par contre un truc bizarre : Si je n'ai pas le dossier "proflat" dans /ext/dmzx/whovisitedthistopic/styles je n'ai pas l'adaptation du style ce qui est tout a fait normal et l'extention prend l'aspect de base

MAIS si je renomme le dossier genre "proflat-" le style est bien adapté dans le bloc du profil du membre et aucun soucis de police :o
Image

l'extention n'apparait cependant pas et c'est logique dans le viewtopic du coup
Modifié en dernier par Mazeltof le 13 janv. 2022 à 10:03, modifié 1 fois.
Avatar du membre
Mazeltof
Resp. des graphistes
Resp. des graphistes
Messages : 4178
Enregistré le : 09 mars 2009 à 22:02
Localisation : Arras
Contact :

Who visited this topic 1.0.5 pour proflat 1.2.2 / Affichage de police incorrect

Message par Mazeltof »

'jour ici
Kaizen75 a écrit :
13 janv. 2022 à 01:36
j'ai ai bcp d'installés
dois je comprendre que tu as beaucoup d'extensions d'installées ? dans ce cas je te sugguère des les désintaller et de les ré-installer une à une (sans oublier de vider le cache) pour voir siu c'est une d'entre elles qui pose soucis.
Kaizen75 a écrit :
13 janv. 2022 à 01:36
cette modif concerne la version 1.0.5 mais depuis j'ai mis à jour en version 1.0.8 !
oui ? il se passe quoi avec cette version ? tu l'as téléchargé ou ?
(si on demande le lien de téléchargement ce n'est pas sans raisons, ça nous est utile justement pour tester la meme version que la tienne)
Kaizen75 a écrit :
13 janv. 2022 à 01:36
J'ai supprimé l'extention, j'ai supprimé les données et rien
quésaco ?
Kaizen75 a écrit :
13 janv. 2022 à 01:36
si je renomme le dossier genre "proflat-"
d'accord mais tu parles de quel dossier ?

De plus il faut un compte test pour voir l'affichage de cette extension.
Auteur
Kaizen75
Posteur néophyte
Posteur néophyte
Messages : 7
Enregistré le : 16 août 2021 à 23:01

Who visited this topic 1.0.5 pour proflat 1.2.2 / Affichage de police incorrect

Message par Kaizen75 »

Hello,

J'ai désinstallé toutes les extentions pour ne remettre que celle ci et le problème est tjs présent....

J'ai donc essayer de remettre la version 1.0.5 et c'est à nouveau un affichage correct, du coup cela vient sans doute de la mise à jour en 1.0.8 présente sur le site de l'auteur qui ne sont pas prise en charge dans la version de ton aptation de cette extension
Changelog v1.0.8
- Delete loader image in ACP.
- Short syntax code.
- Code update.
- Added exclude option in ACP.
Avatar du membre
Mazeltof
Resp. des graphistes
Resp. des graphistes
Messages : 4178
Enregistré le : 09 mars 2009 à 22:02
Localisation : Arras
Contact :

Who visited this topic 1.0.5 pour proflat 1.2.2 / Affichage de police incorrect

Message par Mazeltof »

'jour ici
Kaizen75 a écrit :
12 janv. 2022 à 01:08
J'ai installé cette modif pour les styles "proflat"
je lis bien en titre de sujet : "Who visited this topic 1.0.5 pour proflat 1.2.2"
Mazeltof a écrit :
12 janv. 2022 à 11:20
je viens de faire quelques essais sur un forum de test et tout est correct
ce qui est effectivement le cas avec la version que tu indiques ... je ne vois pas ou est le soucis finalement si ce n'est le manque ou l'absence d'informations correctes que tu nous donnes pour obtenir du support.
Kaizen75 a écrit :
14 janv. 2022 à 00:39
J'ai donc essayer de remettre la version 1.0.5
Ah mais ce n'est pas avec cette version que tu as un problème ? :o
Kaizen75 a écrit :
14 janv. 2022 à 00:39
cela vient sans doute de la mise à jour en 1.0.8
l'adaptation au style proflat concerne la version 1.0.5 et rien ne garantit son fonctionnement avec une autre version (ce qui est plutot normal) ...

Bref, j'essaierai de jeter un oeil a cette nouvelle version des que j'aurai un peu de temps
Auteur
Kaizen75
Posteur néophyte
Posteur néophyte
Messages : 7
Enregistré le : 16 août 2021 à 23:01

Who visited this topic 1.0.5 pour proflat 1.2.2 / Affichage de police incorrect

Message par Kaizen75 »

Mazeltof a écrit :
14 janv. 2022 à 09:03
je lis bien en titre de sujet : "Who visited this topic 1.0.5 pour proflat 1.2.2"
J'avais bien installé la version 1.0.5 puis j'ia mis à jour en oubliant cette modification, je viens de faire le lien :)
Mazeltof a écrit :
14 janv. 2022 à 09:03
l'adaptation au style proflat concerne la version 1.0.5 et rien ne garantit son fonctionnement avec une autre version (ce qui est plutot normal) ...

Bref, j'essaierai de jeter un oeil a cette nouvelle version des que j'aurai un peu de temps
Oui je me doute bien, et comme je disais c'etait bien cette version que j'avais c'est pour cela que j'ai été surpris d'un coup de voir ce changement (j'avais pas été sur un profil depuis la mise a jour vers 1.0.8

Merci bcp à toi du temps que tu a pris et prendra encore.... j'aime bcp ce style Proflat et ces déclinaisons de couleurs
Auteur
Kaizen75
Posteur néophyte
Posteur néophyte
Messages : 7
Enregistré le : 16 août 2021 à 23:01

Who visited this topic 1.0.5 pour proflat 1.2.2 / Affichage de police incorrect

Message par Kaizen75 »

Salut Mazeltof,

Que dire d'autre que merciiiiiii.... ça fonctionne très bien !

Tu assures et encore une fois merci pour ton travail sur ces styles ils sont géniaux
Répondre

Retourner vers « Support des extensions non présentes dans notre base de données »

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 1 invité