Flocons de neige

Ne fonctionne pas sur phpBB 3.3.0 - Flocons de neige

Ne fonctionne pas sur phpBB 3.3.0

par Tlem » 12 janv. 2020 à 22:58

Bonsoir, je sais que cette extension est ancienne, mais jusque phpBB 2.9.1 elle fonctionne parfaitement.
D'ailleurs je remercie Cabot pour cela.

Comme c'est une extension que j'utilise 1 fois pas an ^^, j'ai pris la peine de la tester sur un phpBB 3.3 et là, malgré la modification conseillé par l'extension "Extension .yml check", aucun flocon n'apparait sur le forum.
Il s'agit sans doute d'une petite modification, mais je n'ai pas les connaissances suffisantes pour m'en occuper tout seul.

Si Cabot maintient toujours cette extension, ce serais sympa de la faire fonctionner sur phpBB 3.3.x.
Merci encore.
Tlem
Posteur néophyte
Posteur néophyte
Messages : 24
Enregistré le : 30 nov. 2008 à 22:09
Contact :

Re: Ne fonctionne pas sur phpBB 3.3.0

par Feneck91 » 23 déc. 2020 à 00:49

Perso j'ai essayé et ça ne fonctionne plus en effet... Dommage.
Feneck91
Maître-posteur
Maître-posteur
Messages : 441
Enregistré le : 31 déc. 2007 à 12:02
Localisation : Essonne (91)
Contact :

Re: Ne fonctionne pas sur phpBB 3.3.0

par BBBenj » 10 janv. 2022 à 13:59

Salut,

Autant que je le sache, cette extension fonctionne très bien sur phpBB 3.3.5 / PHP 7.3.
Benjamin
_________________________________
Forum : http://forum.ragbr.fr/
Rencontres Astronomiques et Gastronomiques des Bouches du Rhône
BBBenj
Apprenti-posteur
Apprenti-posteur
Messages : 104
Enregistré le : 16 janv. 2009 à 18:38
Contact :