Quick Title Edition

[Réglé] [QTE 1.2.5] alignement vertical des images - Quick Title Edition

[Réglé] [QTE 1.2.5] alignement vertical des images

Nouveau messagepar Elsa23 » 17 Aoû 2014 à 09:25

Bonjour,

Concernant l'attribut image, est-il possible d'aligner verticalement l'image avec le titre du topic ?

J'ai ce résultat :
Image


Et même sous une version brut de subsilver
Image


avec l'attribut du type "texte" tout est aligné sans problème
Image

merci d'avance :)
Elsa23
Apprenti-posteur
Apprenti-posteur
 
Messages: 157
Enregistré le: 28 Mar 2010 à 15:16

Re: [Attributs de sujet 1.1.0] alignement vertical des image

Nouveau messagepar ABDev » 17 Aoû 2014 à 09:31

Bonjour,
Seule la dernière version est supportée, il va préalablement falloir vous mettre à jour.
Pour se payer le luxe d'être feignant, il faut sans cesse faire travailler ses méninges ! (Korben)

On clique sur le bouton Répondre plutôt que le bouton Citer ...
Un problème avec une extension ? Pas de lien vers celle-ci ? Sujet ignoré !
Avatar de l’utilisateur
ABDev
Programmationateur
Programmationateur
 
Messages: 15695
Enregistré le: 12 Mai 2005 à 23:54

Re: [Attributs de sujet 1.2.5] alignement vertical des image

Nouveau messagepar Elsa23 » 18 Aoû 2014 à 01:55

Bonjour,

En fait, je n'ai pas fais attention au titre du topic puisque j'ai copié/collé celui d'un vieux topic

Corrigé. Je suis en effet à la dernière version 1.2.5
Elsa23
Apprenti-posteur
Apprenti-posteur
 
Messages: 157
Enregistré le: 28 Mar 2010 à 15:16

Re: [Attributs de sujet 1.2.5] alignement vertical des image

Nouveau messagepar ABDev » 18 Aoû 2014 à 07:17

Il me faudrait un compte de test, on ne peut rien voir sans être inscrit.
Pour se payer le luxe d'être feignant, il faut sans cesse faire travailler ses méninges ! (Korben)

On clique sur le bouton Répondre plutôt que le bouton Citer ...
Un problème avec une extension ? Pas de lien vers celle-ci ? Sujet ignoré !
Avatar de l’utilisateur
ABDev
Programmationateur
Programmationateur
 
Messages: 15695
Enregistré le: 12 Mai 2005 à 23:54

Re: [Attributs de sujet 1.2.5] alignement vertical des image

Nouveau messagepar Elsa23 » 18 Aoû 2014 à 07:43

bonjour,
envoyé en MP

Bonne journée :)
Elsa23
Apprenti-posteur
Apprenti-posteur
 
Messages: 157
Enregistré le: 28 Mar 2010 à 15:16

Re: [Attributs de sujet 1.2.5] alignement vertical des image

Nouveau messagepar cabot » 20 Aoû 2014 à 12:41

Hello,

Ça doit pouvoir se régler avec un vertical-align.
Image
Avatar de l’utilisateur
cabot
Equipe site
Equipe site
 
Messages: 26718
Enregistré le: 13 Fév 2011 à 20:42
Localisation: Rarement sur la plaque

Re: [Attributs de sujet 1.2.5] alignement vertical des image

Nouveau messagepar ABDev » 21 Aoû 2014 à 10:27

Ouép, c'est ce que je pensais faire justement. Je vais enfin pouvoir m'y attaquer aujourd'hui ;).
Pour se payer le luxe d'être feignant, il faut sans cesse faire travailler ses méninges ! (Korben)

On clique sur le bouton Répondre plutôt que le bouton Citer ...
Un problème avec une extension ? Pas de lien vers celle-ci ? Sujet ignoré !
Avatar de l’utilisateur
ABDev
Programmationateur
Programmationateur
 
Messages: 15695
Enregistré le: 12 Mai 2005 à 23:54

Re: [Attributs de sujet 1.2.5] alignement vertical des image

Nouveau messagepar cabot » 21 Aoû 2014 à 14:03

On peut voir ça en ligne quelque part ? Histoire que je te propose une soluce simple et rapide. ^^
Image
Avatar de l’utilisateur
cabot
Equipe site
Equipe site
 
Messages: 26718
Enregistré le: 13 Fév 2011 à 20:42
Localisation: Rarement sur la plaque

Re: [Attributs de sujet 1.2.5] alignement vertical des image

Nouveau messagepar ABDev » 21 Aoû 2014 à 14:24

Je t'envoie ça en MP, ça m'arrange si tu peux y regarder parce que je suis sur un dossier tordu à rendre sous peu ;).
Pour se payer le luxe d'être feignant, il faut sans cesse faire travailler ses méninges ! (Korben)

On clique sur le bouton Répondre plutôt que le bouton Citer ...
Un problème avec une extension ? Pas de lien vers celle-ci ? Sujet ignoré !
Avatar de l’utilisateur
ABDev
Programmationateur
Programmationateur
 
Messages: 15695
Enregistré le: 12 Mai 2005 à 23:54

Re: [Attributs de sujet 1.2.5] alignement vertical des image

Nouveau messagepar cabot » 21 Aoû 2014 à 16:19

Ouvre viewtopic_body.html, trouve :
Code: Tout sélectionner
<!-- IF postrow.S_TOPIC_ATTR && ON_PAGE eq 1 && postrow.S_FIRST_ROW -->{postrow.TOPIC_ATTRIBUTE} <!-- ENDIF -->

Remplace par :
Code: Tout sélectionner
<!-- IF postrow.S_TOPIC_ATTR && ON_PAGE eq 1 && postrow.S_FIRST_ROW --><span class="qte_postrow">{postrow.TOPIC_ATTRIBUTE} </span><!-- ENDIF -->

Ouvre stylesheet.css, trouve :
Code: Tout sélectionner
.qte_cancelled { color: #cc0000; font-weight: bold; }

Ajoute après :
Code: Tout sélectionner
.qte_postrow img { vertical-align: bottom; }
Image
Avatar de l’utilisateur
cabot
Equipe site
Equipe site
 
Messages: 26718
Enregistré le: 13 Fév 2011 à 20:42
Localisation: Rarement sur la plaque

Re: [Attributs de sujet 1.2.5] alignement vertical des image

Nouveau messagepar Elsa23 » 21 Aoû 2014 à 18:21

Génial, merci beaucoup à vous deux :)
Elsa23
Apprenti-posteur
Apprenti-posteur
 
Messages: 157
Enregistré le: 28 Mar 2010 à 15:16


Connexion  •  M’enregistrer

cron