Latest Topic Title

[Réglé] Call to undefined function ltt_check_install() - Latest Topic Title

[Réglé] Call to undefined function ltt_check_install()

Nouveau messagepar OptimaluS » 02 Oct 2014 à 17:44

Bonjour à vous,

Les informations importantes sur mon forum sont:

Lien de mon forum: Opti'Pc Assistance
Hébergeur: Free
Thème: Supernova 3.0.12
Version de phpbb: Seo 3.0.12

Voici un compte test ci besoin ==>

Nom d'utilisateur: Test
Mot de passe: Test01

-----------------------------------------------------------------------



Alors voila après installation de ce mod qui s'est correctement dérouler j'obtiens ce message d'erreur:

Code: Tout sélectionner
Fatal error: Call to undefined function ltt_check_install() in /mnt/153/sdb/c/4/optipc.assistance/forum/includes/functions_display.php on line 32


Pour ma part je pense avoir fait les bonne modifications mais j'ai des doutes sur deux templates que voici:

Template style "Prosilver" : forumlist_body.html
Template style "Supernova": forumlist_body.html


Merci d'avance pour votre aide.
Dernière édition de OptimaluS le 06 Oct 2014 à 15:10
Cordialement, OptimaluS
Avatar de l’utilisateur
OptimaluS
Apprenti-posteur
Apprenti-posteur
 
Messages: 163
Enregistré le: 06 Sep 2011 à 16:08
Localisation: Champagne-Ardenne

Re: Call to undefined function ltt_check_install()

Nouveau messagepar ABDev » 02 Oct 2014 à 18:23

Bonsoir,
Le fichier includes/class_ltt.php n'a tout simplement pas été transféré.
Pour se payer le luxe d'être feignant, il faut sans cesse faire travailler ses méninges ! (Korben)

On clique sur le bouton Répondre plutôt que le bouton Citer ...
Un problème avec une extension ? Pas de lien vers celle-ci ? Sujet ignoré !
Avatar de l’utilisateur
ABDev
Programmationateur
Programmationateur
 
Messages: 15695
Enregistré le: 12 Mai 2005 à 23:54

Re: Call to undefined function ltt_check_install()

Nouveau messagepar OptimaluS » 02 Oct 2014 à 21:08

Dsl, mais ci le fichier y est bien, je l'est même re-transférer et pareille, toujours cette erreur. :?
J'ai bien entendu aussi rafraîchi templates et cache.
Cordialement, OptimaluS
Avatar de l’utilisateur
OptimaluS
Apprenti-posteur
Apprenti-posteur
 
Messages: 163
Enregistré le: 06 Sep 2011 à 16:08
Localisation: Champagne-Ardenne

Re: Call to undefined function ltt_check_install()

Nouveau messagepar ABDev » 03 Oct 2014 à 05:05

Alors il faut que je vois le fichier includes/functions_display.php
Pour se payer le luxe d'être feignant, il faut sans cesse faire travailler ses méninges ! (Korben)

On clique sur le bouton Répondre plutôt que le bouton Citer ...
Un problème avec une extension ? Pas de lien vers celle-ci ? Sujet ignoré !
Avatar de l’utilisateur
ABDev
Programmationateur
Programmationateur
 
Messages: 15695
Enregistré le: 12 Mai 2005 à 23:54

Re: Call to undefined function ltt_check_install()

Nouveau messagepar OptimaluS » 03 Oct 2014 à 13:05

Bonjour,

functions_display.zip
(12.2 Kio) Téléchargé 236 fois
Cordialement, OptimaluS
Avatar de l’utilisateur
OptimaluS
Apprenti-posteur
Apprenti-posteur
 
Messages: 163
Enregistré le: 06 Sep 2011 à 16:08
Localisation: Champagne-Ardenne

Re: Call to undefined function ltt_check_install()

Nouveau messagepar OptimaluS » 04 Oct 2014 à 13:20

Toujours sur le coup ABdev ?
Cordialement, OptimaluS
Avatar de l’utilisateur
OptimaluS
Apprenti-posteur
Apprenti-posteur
 
Messages: 163
Enregistré le: 06 Sep 2011 à 16:08
Localisation: Champagne-Ardenne

Re: Call to undefined function ltt_check_install()

Nouveau messagepar OptimaluS » 05 Oct 2014 à 13:21

Up
Cordialement, OptimaluS
Avatar de l’utilisateur
OptimaluS
Apprenti-posteur
Apprenti-posteur
 
Messages: 163
Enregistré le: 06 Sep 2011 à 16:08
Localisation: Champagne-Ardenne

Re: Call to undefined function ltt_check_install()

Nouveau messagepar ABDev » 05 Oct 2014 à 13:46

Éditez le fichier includes/functions_display.php et ajoutez // devant ltt_check_install();, histoire de voir ce que ça donne ensuite.
Pour se payer le luxe d'être feignant, il faut sans cesse faire travailler ses méninges ! (Korben)

On clique sur le bouton Répondre plutôt que le bouton Citer ...
Un problème avec une extension ? Pas de lien vers celle-ci ? Sujet ignoré !
Avatar de l’utilisateur
ABDev
Programmationateur
Programmationateur
 
Messages: 15695
Enregistré le: 12 Mai 2005 à 23:54

Re: Call to undefined function ltt_check_install()

Nouveau messagepar OptimaluS » 05 Oct 2014 à 14:46

Ca donne ceci:

Code: Tout sélectionner
Fatal error: Call to undefined function ltt_max_chars() in /mnt/153/sdb/c/4/optipc.assistance/forum/includes/functions_display.php on line 634
Cordialement, OptimaluS
Avatar de l’utilisateur
OptimaluS
Apprenti-posteur
Apprenti-posteur
 
Messages: 163
Enregistré le: 06 Sep 2011 à 16:08
Localisation: Champagne-Ardenne

Re: Call to undefined function ltt_check_install()

Nouveau messagepar ABDev » 05 Oct 2014 à 17:19

M'en doutais. Donc la question est : le fichier common.php a-t-il bien été modifié comme demandé ?
Pour se payer le luxe d'être feignant, il faut sans cesse faire travailler ses méninges ! (Korben)

On clique sur le bouton Répondre plutôt que le bouton Citer ...
Un problème avec une extension ? Pas de lien vers celle-ci ? Sujet ignoré !
Avatar de l’utilisateur
ABDev
Programmationateur
Programmationateur
 
Messages: 15695
Enregistré le: 12 Mai 2005 à 23:54

Re: Call to undefined function ltt_check_install()

Nouveau messagepar OptimaluS » 05 Oct 2014 à 17:34

On avance, et bien effectivement il manquait les lignes de codes dans le common.php. Très bizarre d'ailleur, je pense que c'est du encore à Automod. :roll:

Enfin bon voila que j'ai accès à l'index de mon forum :D
Mets une erreur est encore présente ==>

Code: Tout sélectionner
Parse error: syntax error, unexpected '}' in /mnt/153/sdb/c/4/optipc.assistance/forum/includes/template.php(668) : eval()'d code on line 75
Cordialement, OptimaluS
Avatar de l’utilisateur
OptimaluS
Apprenti-posteur
Apprenti-posteur
 
Messages: 163
Enregistré le: 06 Sep 2011 à 16:08
Localisation: Champagne-Ardenne

Re: Call to undefined function ltt_check_install()

Nouveau messagepar ABDev » 05 Oct 2014 à 17:38

Là c'est une erreur d'installation. Donc il va vous falloir vérifier les modifications dans tous les fichiers.
Pour se payer le luxe d'être feignant, il faut sans cesse faire travailler ses méninges ! (Korben)

On clique sur le bouton Répondre plutôt que le bouton Citer ...
Un problème avec une extension ? Pas de lien vers celle-ci ? Sujet ignoré !
Avatar de l’utilisateur
ABDev
Programmationateur
Programmationateur
 
Messages: 15695
Enregistré le: 12 Mai 2005 à 23:54

Re: Call to undefined function ltt_check_install()

Nouveau messagepar OptimaluS » 05 Oct 2014 à 17:42

Ok, pour infos j'ai aussi installer votre mod "Forum Title Colour" mets celui-ci fonctionnait bien avant que je n'installe celui-la.

Je vais revérifier tous ça minutieusement, par contre avez-vous regarder les templates que j'ai donner plus haut ? Sont t'ils correcte ?
Cordialement, OptimaluS
Avatar de l’utilisateur
OptimaluS
Apprenti-posteur
Apprenti-posteur
 
Messages: 163
Enregistré le: 06 Sep 2011 à 16:08
Localisation: Champagne-Ardenne

Re: Call to undefined function ltt_check_install()

Nouveau messagepar ABDev » 05 Oct 2014 à 17:50

Nope je n'ai rien regardé, parce que je n'ai pas beaucoup de temps.
Pour se payer le luxe d'être feignant, il faut sans cesse faire travailler ses méninges ! (Korben)

On clique sur le bouton Répondre plutôt que le bouton Citer ...
Un problème avec une extension ? Pas de lien vers celle-ci ? Sujet ignoré !
Avatar de l’utilisateur
ABDev
Programmationateur
Programmationateur
 
Messages: 15695
Enregistré le: 12 Mai 2005 à 23:54

Re: Call to undefined function ltt_check_install()

Nouveau messagepar OptimaluS » 05 Oct 2014 à 21:15

Alors j'ai tout désinstaller et la j'ai tout repris depuis le début.
De ce faites pour les templates de mon style "Supernova", les modifications demander sonts:

Ouvrir : styles/prosilver/template/forumlist_body.html

Trouver:

Code: Tout sélectionner
<!-- IF forumrow.LAST_POST_LINK --><i>{forumrow.LAST_POST_LINK}</i><br/><!-- ENDIF --> {L_POST_BY_AUTHOR}


Dans la ligne, trouver:

Code: Tout sélectionner
<!-- IF forumrow.LAST_POST_LINK --><i>{forumrow.LAST_POST_LINK}</i><br/><!-- ENDIF --> {L_POST_BY_AUTHOR}


Dans la ligne, remplacer par:

Code: Tout sélectionner
 <!-- IF forumrow.S_AUTH_READ --><!-- IF S_LTT_ICONS && forumrow.TOPIC_ICON_IMG --><img src="{T_ICONS_PATH}{forumrow.TOPIC_ICON_IMG}" width="{forumrow.TOPIC_ICON_IMG_WIDTH}" height="{forumrow.TOPIC_ICON_IMG_HEIGHT}" alt="" /> <!-- ENDIF --><a href="<!-- IF S_LTT == 1 -->{forumrow.U_LAST_POST}<!-- ELSEIF S_LTT == 2 -->{forumrow.U_NEWEST_POST}<!-- ELSE -->{forumrow.U_FIRST_POST}<!-- ENDIF -->" title="{forumrow.LATEST_TOPIC_TITLE_FULL}">{forumrow.LATEST_TOPIC_TITLE_SHORT}</a><br />{L_POST_BY_AUTHOR}


Donc la problème, Je n'est pas les lignes à trouver.

Une solution est possible :?:
Cordialement, OptimaluS
Avatar de l’utilisateur
OptimaluS
Apprenti-posteur
Apprenti-posteur
 
Messages: 163
Enregistré le: 06 Sep 2011 à 16:08
Localisation: Champagne-Ardenne

Suivante

Connexion  •  M’enregistrer

cron