Latest Topic Title

Mod Latest Topic Title - Ne marche pas même aprés tout rafra - Latest Topic Title

Mod Latest Topic Title - Ne marche pas même aprés tout rafra

Nouveau messagepar Joevinusa » 10 Aoû 2014 à 21:29

Bonsoir,

J'ai installer le MOD Latest Topic Title téléchargé ici :

http://www.phpbb-fr.com/customise/db/mo ... pic_title/

L'installation c'est bien passé mais le MOD ne marche toujours pas j'ai rafraichi la totalité du forum (templates,thémes,forum)

J'ai le théme Legasy
Joevinusa
Posteur néophyte
Posteur néophyte
 
Messages: 39
Enregistré le: 06 Aoû 2014 à 20:30

Re: Mod Latest Topic Title - Ne marche pas même aprés tout r

Nouveau messagepar ABDev » 10 Aoû 2014 à 21:47

Ça veut dire quoi "le MOD ne marche toujours pas" ? Rien du tout pour moi.
Il faudrait être plus explicite ...
Il n'y a pas d'affichage ? Le titre fait plus de 25 caractères ? Les liens ne redirigent pas correctement ?
Pour se payer le luxe d'être feignant, il faut sans cesse faire travailler ses méninges ! (Korben)

On clique sur le bouton Répondre plutôt que le bouton Citer ...
Un problème avec une extension ? Pas de lien vers celle-ci ? Sujet ignoré !
Avatar de l’utilisateur
ABDev
Programmationateur
Programmationateur
 
Messages: 15695
Enregistré le: 12 Mai 2005 à 23:54

Re: Mod Latest Topic Title - Ne marche pas même aprés tout r

Nouveau messagepar Joevinusa » 10 Aoû 2014 à 21:56

Tout simplement ca ne me dit pas la derniére discussion
Joevinusa
Posteur néophyte
Posteur néophyte
 
Messages: 39
Enregistré le: 06 Aoû 2014 à 20:30

Re: Mod Latest Topic Title - Ne marche pas même aprés tout r

Nouveau messagepar ABDev » 10 Aoû 2014 à 22:03

Donc ça n'affiche rien ? C'est bien ça ?
Quel est l'URL de votre forum ?
Pour se payer le luxe d'être feignant, il faut sans cesse faire travailler ses méninges ! (Korben)

On clique sur le bouton Répondre plutôt que le bouton Citer ...
Un problème avec une extension ? Pas de lien vers celle-ci ? Sujet ignoré !
Avatar de l’utilisateur
ABDev
Programmationateur
Programmationateur
 
Messages: 15695
Enregistré le: 12 Mai 2005 à 23:54

Re: Mod Latest Topic Title - Ne marche pas même aprés tout r

Nouveau messagepar Geo » 11 Aoû 2014 à 00:41

Salut,
Par ailleurs si ton style est différent de Prosilver, y as-tu appliqué les modifications demandés dessus?

Cc
Tout mes MODs/Extensions sont maintenant au statut abandonné.
Geo
Trifouilleur de code
 
Messages: 11280
Enregistré le: 25 Fév 2010 à 06:03
Localisation: Nantes, France

Re: Mod Latest Topic Title - Ne marche pas même aprés tout r

Nouveau messagepar ABDev » 11 Aoû 2014 à 00:58

En tout cas, je confirme que ça fonctionne très bien sous Legacy (et pas Legasy ...).

Image
Pour se payer le luxe d'être feignant, il faut sans cesse faire travailler ses méninges ! (Korben)

On clique sur le bouton Répondre plutôt que le bouton Citer ...
Un problème avec une extension ? Pas de lien vers celle-ci ? Sujet ignoré !
Avatar de l’utilisateur
ABDev
Programmationateur
Programmationateur
 
Messages: 15695
Enregistré le: 12 Mai 2005 à 23:54

Re: Mod Latest Topic Title - Ne marche pas même aprés tout r

Nouveau messagepar Joevinusa » 11 Aoû 2014 à 08:39

Hide
ABDev a écrit:En tout cas, je confirme que ça fonctionne très bien sous Legacy (et pas Legasy ...).

Image


Trés étrange, voici le lien de mon site :

http://american-roleplay.comule.com/

J'ai pourtant bien mis tout les fichiers et j'ai lancer l'installation via le .php demandé puis je l'ai supprimé.
Mais apparement il faut le configurer mais il n'apparait nul part.

"une fois l'installation effectuée. Vous pouvez régler le MOD dans l'onglet "Général" » Partie "Configuration générale" » "Paramètres des messages" depuis le panneau d'administration. "
Mais je ne le trouve pas..
Joevinusa
Posteur néophyte
Posteur néophyte
 
Messages: 39
Enregistré le: 06 Aoû 2014 à 20:30

Re: Mod Latest Topic Title - Ne marche pas même aprés tout r

Nouveau messagepar ABDev » 11 Aoû 2014 à 08:56

Hide
Joevinusa a écrit:Mais apparement il faut le configurer

Le MOD est préconfiguré et actif par défaut.

Hide
Joevinusa a écrit:il n'apparait nul part.

Vu que je ne ne vois aucune des modifications nécessaires dans votre fichier forumlist_body.html et au dire de la partie que je cite, je pense qu'il vous faut revoir l'ensemble des fichiers à modifier, car certaines modifications ne semblent pas avoir été effectuées.

PS : Il est inutile de citer le message précédent.
Pour se payer le luxe d'être feignant, il faut sans cesse faire travailler ses méninges ! (Korben)

On clique sur le bouton Répondre plutôt que le bouton Citer ...
Un problème avec une extension ? Pas de lien vers celle-ci ? Sujet ignoré !
Avatar de l’utilisateur
ABDev
Programmationateur
Programmationateur
 
Messages: 15695
Enregistré le: 12 Mai 2005 à 23:54

Re: Mod Latest Topic Title - Ne marche pas même aprés tout r

Nouveau messagepar Joevinusa » 11 Aoû 2014 à 10:11

Je vais donc les re-transférés.
Joevinusa
Posteur néophyte
Posteur néophyte
 
Messages: 39
Enregistré le: 06 Aoû 2014 à 20:30

Re: Mod Latest Topic Title - Ne marche pas même aprés tout r

Nouveau messagepar Joevinusa » 11 Aoû 2014 à 10:14

Ajout d’une nouvelle variable de configuration : ltt_max_chars

Succès
Ajout d’une nouvelle variable de configuration : ltt_url

Succès
Ajout d’une nouvelle variable de configuration : ltt_icons

Succès
Purgation du cache de votre forum

Succès
Purgation du cache de votre forum

Succès
Ajout d’une nouvelle variable de configuration : ltt_version

Succès

Cependant toujours rien
Joevinusa
Posteur néophyte
Posteur néophyte
 
Messages: 39
Enregistré le: 06 Aoû 2014 à 20:30

Re: Mod Latest Topic Title - Ne marche pas même aprés tout r

Nouveau messagepar ABDev » 11 Aoû 2014 à 10:25

Je vous invite à relire ce point du règlement : http://forums.phpbb-fr.com/rules/#rule1.3.3
La prochaine fois, le sujet sera verrouillé !

Vous avez uniquement transféré les fichiers du MOD et exécuté les ajouts en base de données.
Vous ne dites pas si vous avez suivi les instructions données dans le fichier XML pour modifier les fichiers.
Pour se payer le luxe d'être feignant, il faut sans cesse faire travailler ses méninges ! (Korben)

On clique sur le bouton Répondre plutôt que le bouton Citer ...
Un problème avec une extension ? Pas de lien vers celle-ci ? Sujet ignoré !
Avatar de l’utilisateur
ABDev
Programmationateur
Programmationateur
 
Messages: 15695
Enregistré le: 12 Mai 2005 à 23:54

Re: Mod Latest Topic Title - Ne marche pas même aprés tout r

Nouveau messagepar Joevinusa » 14 Aoû 2014 à 12:31

Non j'ai vraiment tout lu.. et je ne vois pas les fichiers que je dois modifier..
Joevinusa
Posteur néophyte
Posteur néophyte
 
Messages: 39
Enregistré le: 06 Aoû 2014 à 20:30

Re: Mod Latest Topic Title - Ne marche pas même aprés tout r

Nouveau messagepar ABDev » 14 Aoû 2014 à 13:03

Pour se payer le luxe d'être feignant, il faut sans cesse faire travailler ses méninges ! (Korben)

On clique sur le bouton Répondre plutôt que le bouton Citer ...
Un problème avec une extension ? Pas de lien vers celle-ci ? Sujet ignoré !
Avatar de l’utilisateur
ABDev
Programmationateur
Programmationateur
 
Messages: 15695
Enregistré le: 12 Mai 2005 à 23:54

Re: Mod Latest Topic Title - Ne marche pas même aprés tout r

Nouveau messagepar Joevinusa » 14 Aoû 2014 à 13:17

J'ai pourtant tout respecter et dans le .xml ca ne me demande pas de remplacer un quelconque fichier.
Joevinusa
Posteur néophyte
Posteur néophyte
 
Messages: 39
Enregistré le: 06 Aoû 2014 à 20:30

Re: Mod Latest Topic Title - Ne marche pas même aprés tout r

Nouveau messagepar ABDev » 14 Aoû 2014 à 14:06

http://www.phpbb-fr.com/customise/db/view-install/id_85

Files to edit
  • common.php,
  • includes/acp/acp_board.php,
  • includes/functions_display.php,
  • styles/prosilver/template/forumlist_body.html
Je suis l'auteur du MOD donc du XML, donc je sais quand même ce que j'y ai mis !
Pour se payer le luxe d'être feignant, il faut sans cesse faire travailler ses méninges ! (Korben)

On clique sur le bouton Répondre plutôt que le bouton Citer ...
Un problème avec une extension ? Pas de lien vers celle-ci ? Sujet ignoré !
Avatar de l’utilisateur
ABDev
Programmationateur
Programmationateur
 
Messages: 15695
Enregistré le: 12 Mai 2005 à 23:54

Suivante

Connexion  •  M’enregistrer

cron