Couleur au titre des sujets

TOPIC_TITLE_COULOUR1.0.2 erreur installation - Couleur au titre des sujets

TOPIC_TITLE_COULOUR1.0.2 erreur installation

Nouveau messagepar blacktrash » 10 Sep 2014 à 13:46

Bonjour à tous,

comme beaucoup, je débute.
Après une 1ere erreur sur le fichier posting.php que j'ai réussi à corrigé le MOD ne fonctionne toujours pas.

D'abord au niveau visuel "{ TOPIC_TITLE_COLOUR }:" s'affiche a coté du cadre de la palette de couleur =>
Image
du coup, j'ai tout rafrachi et relancer l'installation (puisque j'ai modifié un fichier) et j'obtiens ca :
Image

est ce que vous pouvez m'aider ?

lien pour le MOD : http://www.phpbb-fr.com/customise/db/mod/couleur_au_titre_des_sujets/
mon site :http://rudyde.free.fr

j'ai remis les anciens fichier à la place, je ne sais pas si j'ai bien fait :'(
blacktrash
Posteur néophyte
Posteur néophyte
 
Messages: 3
Enregistré le: 09 Sep 2014 à 18:04

Re: TOPIC_TITLE_COULOUR1.0.2 erreur installation

Nouveau messagepar blacktrash » 11 Sep 2014 à 09:34

Bonjour,

il y a du nouveau.
Enfin ça fonctionne... comme j'utilise un autre template que prosilver j'ai modifié 2 fichier html présent dans le template que j'utilise et je peux enfin mettre les titres en couleurs.

Seul problème restant, celui de la 1ère vignette, donc de l’esthétique.

Si vous pouviez m'aider là dessus, merci
blacktrash
Posteur néophyte
Posteur néophyte
 
Messages: 3
Enregistré le: 09 Sep 2014 à 18:04

Re: TOPIC_TITLE_COULOUR1.0.2 erreur installation

Nouveau messagepar Zoddo » 14 Sep 2014 à 17:11

Bonjour,

Avez-vous installer la traduction française ?
[Doc] Installer une extension - [Extension] Post Models - [Recrutement] Équipe des Extensions
Si vous considérez votre requête comme résolue, merci d'ajouter l'attribut de sujet [Réglé]
Zoddo
Equipe site
Equipe site
 
Messages: 6912
Enregistré le: 16 Mar 2011 à 18:44
Localisation: Laval / Le Mans


Connexion  •  M’enregistrer

cron