Board3 Portal

[Réglé] impossible de l'installer - Board3 Portal

Re: impossible de l'installer

Nouveau messagepar papicx » 23 Aoû 2014 à 23:30

Bonjour nanorecifal
il faut activer ton portail.
ACP / onglet .MOD / portail - configuration générale, cocher "activer le portail".

Pour les permissions :
ACP / onglet permissions / modèle de permissions -> permissions d'utilisateur / toutes fonctionnalités -> cliquer sur la roue verte / en bas de page, onglet "divers" -> cocher "peut voir le portail"
Voilà, ça devrait aller mieux... :wink:
traducteur depuis juillet 2012 dans l'équipe de forums.phpbb-fr.com
ma présentation - Bien utiliser Notepad++ -
Avatar de l’utilisateur
papicx
Traducteur
Traducteur
 
Messages: 4377
Enregistré le: 16 Oct 2006 à 18:04
Localisation: Courbevoie ( 92 )

Re: impossible de l'installer

Nouveau messagepar nanorecifal » 24 Aoû 2014 à 10:23

Bonjour,

OK j'abandonne l'automod, même si je trouvais cela bien pratique ;)
J'ai aussi virer mon bout de code, car certains utilisateurs ne pouvaient même plus se connecter :(

j'ai pas modèle de permissions parcontre suis bien allé dans permissions des rôles/rôles des utilisateurs/ et j'ai cocher "voir le portail" mais ça change pas grand chose sur la page index toujours pas de portail :(

Bon dimanche
N@norecif@l

Pour mes questions, voici les infos pour faire les tests sur le forum :
site : http://www.passion-aquarium.fr
identifiant : test
mdp : test1234
Avatar de l’utilisateur
nanorecifal
Apprenti-posteur
Apprenti-posteur
 
Messages: 177
Enregistré le: 05 Sep 2012 à 23:03
Localisation: Nord

Re: impossible de l'installer

Nouveau messagepar papicx » 24 Aoû 2014 à 10:58

Bonjour.
as tu bien fait ce que t'as dit Zoddo : modifier tes fichiers html dans le style que tu utilises ?
Essayes de basculer un instant sur le style prosilver pour voir si tu as le lien vers le portail.
Dernière édition de papicx le 24 Aoû 2014 à 12:52
traducteur depuis juillet 2012 dans l'équipe de forums.phpbb-fr.com
ma présentation - Bien utiliser Notepad++ -
Avatar de l’utilisateur
papicx
Traducteur
Traducteur
 
Messages: 4377
Enregistré le: 16 Oct 2006 à 18:04
Localisation: Courbevoie ( 92 )

Re: impossible de l'installer

Nouveau messagepar nanorecifal » 24 Aoû 2014 à 12:36

oui j'ai bien remis les fichiers html dans mon style
alors si je bascule en prosilver j'ai le même problème de redirection
N@norecif@l

Pour mes questions, voici les infos pour faire les tests sur le forum :
site : http://www.passion-aquarium.fr
identifiant : test
mdp : test1234
Avatar de l’utilisateur
nanorecifal
Apprenti-posteur
Apprenti-posteur
 
Messages: 177
Enregistré le: 05 Sep 2012 à 23:03
Localisation: Nord

Re: impossible de l'installer

Nouveau messagepar papicx » 24 Aoû 2014 à 12:51

Hide
papicx a écrit:as tu bien fait ce que t'as dit Zoddo : modifier tes fichiers html dans le style que tu utilises ?
Essayes de basculer un instant sur le style prosilver pour voir si tu as le lien vers le portail.
traducteur depuis juillet 2012 dans l'équipe de forums.phpbb-fr.com
ma présentation - Bien utiliser Notepad++ -
Avatar de l’utilisateur
papicx
Traducteur
Traducteur
 
Messages: 4377
Enregistré le: 16 Oct 2006 à 18:04
Localisation: Courbevoie ( 92 )

Re: impossible de l'installer

Nouveau messagepar nanorecifal » 24 Aoû 2014 à 13:20

oui oui je l'avais fais

je vais mettre résolu pour se posts car je viens de prendre la décision d'oublier le portail, pour plusieurs raisons :
toutes ses complications de redirections
et surtout que certains membres n'arrivaient même plus a se connecter sur le forum
et ma derniére raison c'est que je me suis rendu compte que les modules proposés par le module ne me convenait pas : à part le tableau de bord et les anniversaires.

Donc je vais repartir sur l'idée de mettre une colonne à droite comme cité sur un de mes premiers posts et voir comment y mettre des modules qui sera plus adapté à notre forum

en tout cas je voulais vous remercier a tout les deux, d'avoir pris le temps de m'aider ;) mais je penses que j'aurai encore besoin de vous sur d'autres posts, car j'ai quelques modifs à faire sur le forum.

Merci et à tout bientôt sur d'autres posts

je mets ce post en résolu ;)

oups désolée je n'ai pas la liste déroulante sur mon premier post pour mettre résolu :(
N@norecif@l

Pour mes questions, voici les infos pour faire les tests sur le forum :
site : http://www.passion-aquarium.fr
identifiant : test
mdp : test1234
Avatar de l’utilisateur
nanorecifal
Apprenti-posteur
Apprenti-posteur
 
Messages: 177
Enregistré le: 05 Sep 2012 à 23:03
Localisation: Nord

Re: impossible de l'installer

Nouveau messagepar Zoddo » 24 Aoû 2014 à 13:26

Hide
nanorecifal a écrit:oups désolée je n'ai pas la liste déroulante sur mon premier post pour mettre résolu :(
Oui ça a pas été encore implanté ici. Il suffit de mettre l'attribut en dur dans le titre comme je viens de le faire ;)
[Doc] Installer une extension - [Extension] Post Models - [Recrutement] Équipe des Extensions
Si vous considérez votre requête comme résolue, merci d'ajouter l'attribut de sujet [Réglé]
Zoddo
Equipe site
Equipe site
 
Messages: 6572
Enregistré le: 16 Mar 2011 à 18:44
Localisation: Laval / Le Mans

Re: [Réglé] impossible de l'installer

Nouveau messagepar papicx » 25 Aoû 2014 à 08:40

Pas de souci nanorecifal.
C'est dommage, c'est un super mod hyper souple.
Tes problèmes de connexion redirection sont certainement dûs à un bout de code mal.placé.
Jette un oeil sur mon forum et regarde ce que j'ai fait avec le menu.
C'est un exemple modeste.
Les modules de gauche peuvent être mis à droite et inversement.
Il suffit juste d'un clic dans l'acp du mod. (sur les petits triangles). ;-)
A bientôt.
traducteur depuis juillet 2012 dans l'équipe de forums.phpbb-fr.com
ma présentation - Bien utiliser Notepad++ -
Avatar de l’utilisateur
papicx
Traducteur
Traducteur
 
Messages: 4377
Enregistré le: 16 Oct 2006 à 18:04
Localisation: Courbevoie ( 92 )

Précédente

Connexion  •  M’enregistrer

cron