Pages

Script ne fonctionne pas - Pages

Script ne fonctionne pas

Nouveau messagepar manond » 05 Jan 2017 à 11:29

Bonjour ,

j'ai tenté de mettre le script des programmes de télévision en ligne et cela me donne ceci
https://www.lappart-des-spasmos.fr/foru ... ogramme-tv
Le script est ceci

Code: Tout sélectionner
<iframe src="http://www.programme-tv.net/widget-tv/programme-tele.html?size=960x755&bouquet=2&title=1bf770&title_rollover=ccbe00&bg=e87510" style="width:960px;height:755px;border:none;margin-bottom:0;display:block" frameborder="0" scrolling="no"></iframe><noframes>Votre navigateur ne supporte pas le format iframe</noframes><div style="display:block;height:13px;width:960px;background-color:#1c1c1c;text-align:center;font-family:Arial;font-size:9px;color:#b6b6b6;line-height:12px;border:0 none;padding:0;margin-top:0;background-position:0 0">Votre <a href="http://www.programme-tv.net/" title="Programme TV" style="font-family:Arial;font-size:9px;color:#b6b6b6">programme TV</a> avec Télé-Loisirs</div>


Dommage j'aurai bien aimé me servir de cette extension , j'"espère qu'il y a un moyen
Merci d'avance
Manon
Mon hébergeur .. Phpbb-services
manond
Posteur habitué
Posteur habitué
 
Messages: 268
Enregistré le: 22 Nov 2008 à 00:22

Re: Script ne fonctionne pas

Nouveau messagepar cabot » 06 Jan 2017 à 12:08

Hello,

Je viens de tester ton bout de code avec l'extension, aucun problème de mon côté.

Je me demande si ce n'est pas parce que tu es en https. :?
Image
Avatar de l’utilisateur
cabot
Equipe site
Equipe site
 
Messages: 26802
Enregistré le: 13 Fév 2011 à 20:42
Localisation: Rarement sur la plaque

Re: Script ne fonctionne pas

Nouveau messagepar manond » 07 Jan 2017 à 22:22

Bonsoir Cabot, tu as raison je pense , j'ai revérifié car j'ai un forum de test et sur celui ci cela fonctionne effectivement , est ce que tu crois qu'il est possible de contourner le problème , car c'est bien dommage , pour des scripts comme la météo et j'en passe ?
En plus je ne dois pas être la seule à se poser la question , même si à priori ici je suis la première à l'avoir fait
Merci à tous les cas pour m'avoir déjà répondu
Mon hébergeur .. Phpbb-services
manond
Posteur habitué
Posteur habitué
 
Messages: 268
Enregistré le: 22 Nov 2008 à 00:22

Re: Script ne fonctionne pas

Nouveau messagepar cabot » 08 Jan 2017 à 17:29

J'ai bien peur que tu doives chercher un autre widget qui soit en https :/
Image
Avatar de l’utilisateur
cabot
Equipe site
Equipe site
 
Messages: 26802
Enregistré le: 13 Fév 2011 à 20:42
Localisation: Rarement sur la plaque


Connexion  •  M’enregistrer

cron