Online Over Avatar

[Réglé] Ligne verte parasite - Online Over Avatar

[Réglé] Ligne verte parasite

Nouveau messagepar Herve_be » 01 Juin 2019 à 10:34

Bonjour,
Je vois parfois une ligne verte parasite comme ceci

Image

Après quelques recherches je constate qu'elle disparaît si je désactive l'extension "On line over avatar".
Mon forum : https://www.leforumrecifal.com/index.php

J'ai désactivé "On line over avatar" pendant que je cherche la solution, ce faisant je tombe sur ceci
Hide
Mazeltof a écrit:avec l'extension "profil sur la gauche" tu n'as pas besoin de "online over avatar"
Pourquoi ?
Avatar de l’utilisateur
Herve_be
Posteur habitué
Posteur habitué
 
Messages: 253
Enregistré le: 07 Mai 2019 à 15:03
Localisation: Belgique

Re: Ligne verte parasite

Nouveau messagepar Mazeltof » 01 Juin 2019 à 16:56

Hide
Mazeltof a écrit:Avec un lien qui redirige sur une page ou l'on constate le soucis (compte test si nécessaire).
Avatar de l’utilisateur
Mazeltof
Resp. des graphistes
Resp. des graphistes
 
Messages: 3408
Enregistré le: 09 Mar 2009 à 22:02
Localisation: Arras

Re: Ligne verte parasite

Nouveau messagepar Herve_be » 01 Juin 2019 à 17:51

Hide
Herve_be a écrit:J'ai désactivé "On line over avatar" pendant que je cherche la solution
Pour l'instant on ne constate donc le soucis sur aucune page.
Hide
Mazeltof a écrit:avec l'extension "profil sur la gauche" tu n'as pas besoin de "online over avatar"
Pourquoi ?
Si je n'en ai pas besoin alors il n'y a plus de problème.
Avatar de l’utilisateur
Herve_be
Posteur habitué
Posteur habitué
 
Messages: 253
Enregistré le: 07 Mai 2019 à 15:03
Localisation: Belgique

Re: Ligne verte parasite

Nouveau messagepar Mazeltof » 01 Juin 2019 à 21:15

Comment dire ...

Tu postes, sur le forum, des captures d'écrans en supposant que ton soucis de ligne verte est causé par cette extension.
Tu me contactes par MP (pour rappel, sur phpBB-fr, nous n'apportons pas de support par MP) à la suite duquel je t'indique le forum dédié a l'extension pour y obtenir du support et te demandant un lien qui redirige vers le soucis.
Tu ouvres enfin un sujet (pour rappel sur phpBB-fr, c'est un soucis, un sujet, un auteur) pour nous remettre ton image avec des lignes vertes. Toujours sans lien précis.
A ma seconde demande de lien (précis) tu nous dis finalement que tu n'a plus de soucis de ligne verte ... :mrgreen:

Sérieusement, n'as tu pas l'impression de nous faire perdre notre temps ?

Si tu avais testé tes extensions une à une comme indiqué ailleurs, tu te serais rendu compte que l'extension profile sur la gauche positionne l'image en ligne par dessus l'avatar, donc l'extension ici présente n'est pas utile puisque c'est sa seule utilité.

Cela dit, sauf modifications de ta part, Il est impossible que ce soit cette extension qui affiche une ligne verte, qui plus est aléatoirement, sur ton forum vu la simplicité du code qu'elle contient.
Avatar de l’utilisateur
Mazeltof
Resp. des graphistes
Resp. des graphistes
 
Messages: 3408
Enregistré le: 09 Mar 2009 à 22:02
Localisation: Arras

Re: Ligne verte parasite

Nouveau messagepar Herve_be » 02 Juin 2019 à 08:15

Bonjour,
Mon sentiment est qu'avant de poser une question, afin de la mettre au bon endroit, on devrait connaître la réponse.
  1. Je constate une ligne verte intempestive, je n'ai aucune idée de la cause, donc je le signale dans "utilisation";
    on me répond que ce n'est pas le bon endroit parce qu'il s'agit d'un problème de graphisme;
  2. avant même qu'on me le suggère j'essaye de désactiver une à une les extensions récentes et m'aperçois que la ligne verte disparaît en désactivant "Online Over Avatar";
  3. pour signaler le problème concernant cette extension je consulte ses détails dans mon PCA, Gestionnaire d’extensions - Détails de l’extension - Site Internet : http://www.phpbb-fr.com/customise/db/author/mazeltof/ qui conduit au profil de l'auteur, de là la seule façon d'aller plus loin est Envoyer un message privé, ce que je fais;
  4. tu me réponds "pas de support par MP" et tu me donnes le lien vers le "bon forum";
    si ce lien figurait dans les détails de l'extension au lieu de ton profil on aurait gagné 2 étapes mais soit;
  5. en parcourant ce forum je découvre que l'extension "On line Over Avatar" est inutile si on a l'extension "Profil à gauche" que j'ai aussi, je me demande pourquoi ?
    Si l'extension "Profil à gauche" mettait une bannière "En ligne" sur l'avatar je n'aurais pas posé la question non ?
Actuellement l'extension "Online Over Avatar" est désactivée car elle pose ce problème de ligne verte; il est donc inutile de t'envoyer un lien puisque tu ne verras pas de ligne verte.
Par contre je n'ai toujours pas de bannière "En ligne" malgré l'extension "Profil à gauche" activée, je vais donc poser la question sur le forum dédié à l'extension "Profil à gauche".
Tout ce cheminement est vraiment fastidieux.
Bon dimanche ...
Avatar de l’utilisateur
Herve_be
Posteur habitué
Posteur habitué
 
Messages: 253
Enregistré le: 07 Mai 2019 à 15:03
Localisation: Belgique

Re: Ligne verte parasite

Nouveau messagepar Mazeltof » 03 Juin 2019 à 08:13

'jour ici,

1. http://forums.phpbb-fr.com/documentatio ... -view.html
2. as tu testé avec le style prosilver également avant, de déduire que "Online Over Avatar" est la cause de ce bug visuel ?
3. si tu as réussi a la téléchargé cette extension, tu as aussi accès aux onglets FAQ et Discussions/support la concernant.
4. voir le point 2
5. et pourtant "profile sur la gauche" affiche bien le bandeau en ligne sur l'avatar (a gauche) (voir point 2)

Et pour info l'extension "Online Over Avatar" n'a aucun problème, du moins au niveau indiqué.

Enfin, on va arrêter de tourner en rond en jouant sur les mots n'est-ce pas ?
Pas de lien vers le problème, donc pas de problème, donc sujet inutile pour tout le monde, donc perte de temps.

L'incident est clos pour ma part.
Avatar de l’utilisateur
Mazeltof
Resp. des graphistes
Resp. des graphistes
 
Messages: 3408
Enregistré le: 09 Mar 2009 à 22:02
Localisation: Arras

Re: Ligne verte parasite

Nouveau messagepar Herve_be » 03 Juin 2019 à 08:18

Dans mon cas "profile sur la gauche" n'affiche pas le bandeau en ligne sur l'avatar, mais c'est un autre sujet.
Je pense que "Online Over Avatar" est la cause de ce bug visuel parce que si je désactive l'extension le bug disparait aussi; layant désinstallé ce sujet est en effet devenu inutile.
Avatar de l’utilisateur
Herve_be
Posteur habitué
Posteur habitué
 
Messages: 253
Enregistré le: 07 Mai 2019 à 15:03
Localisation: Belgique


Connexion  •  M’enregistrer

cron