Module hosting image EmpreintesDuWeb

[Sujet unique][1.0.4] Support de la version en développement - Module hosting image EmpreintesDuWeb

Re: [Sujet unique] Support de la version 1.0.3

Nouveau messagepar Steph » 15 Jan 2018 à 11:12

Corrigé :wink:
Avatar de l’utilisateur
Steph
Administrateur
Administrateur
 
Messages: 18373
Enregistré le: 29 Déc 2008 à 16:48
Localisation: Alsace / Bas-Rhin / France

Re: [Sujet unique] Support de la version 1.0.3

Nouveau messagepar Binano » 19 Jan 2018 à 09:46

Bonjour,
Juste un message pour dire que j'ai encore des caractères bizarres de temps en temps... c'est vraiment rare mais ça arrive.

Hide
{height:358,"id":"0.3711297758038361"}{height:358,"id":"0.5807308911686131"}{height:358,"id":"0.24505990862090177"}
Avatar de l’utilisateur
Binano
Roi des posts
Roi des posts
 
Messages: 620
Enregistré le: 02 Aoû 2005 à 09:36

Re: [Sujet unique] Support de la version 1.0.3

Nouveau messagepar Steph » 19 Jan 2018 à 10:23

Salut,

En fait toutes extensions ou scripts qui vont communiquer vers l'extérieur seront susceptibles de poser problème, je n'ai pas trouvé de solution, mais en fait il m'est difficile d'en trouver une puisque je ne peux tester, je ne reçois jamais ce genre de chose de chez moi pour l'instant et faire des modifications à l'aveugle ne m'aidera pas vraiment.

J'essaie de trouver une autre solution de communication, mais cela ne court pas les rues ou ce n'est pas sécuritaire.

Est ce qu'en désactivant le bouton poster depuis ton compte EDW permet une amélioration ?
Avatar de l’utilisateur
Steph
Administrateur
Administrateur
 
Messages: 18373
Enregistré le: 29 Déc 2008 à 16:48
Localisation: Alsace / Bas-Rhin / France

Re: [Sujet unique] Support de la version 1.0.3

Nouveau messagepar Binano » 19 Jan 2018 à 10:55

Ah, effectivement, après avoir désactivé les annonces Google sur les pages de rédaction des messages, j'ai réactivé l'option "poster". Il faut dire que cette fonction est tellement pratique que je ne souhaite pas la désactiver même si un message d'erreur s'affiche de temps en temps à cause de ça. Je vais tout de même tester pour voir si ça vient de là ;)
Avatar de l’utilisateur
Binano
Roi des posts
Roi des posts
 
Messages: 620
Enregistré le: 02 Aoû 2005 à 09:36

Re: [Sujet unique] Support de la version 1.0.3

Nouveau messagepar Steph » 19 Jan 2018 à 11:42

De toute façon Google interdit les annonces sur les pages sans contenu, cela inclut les espaces privés telles les pages de rédaction, connexion ou autre du genre et s'il s'en rend compte il bloquera les annonces
Avatar de l’utilisateur
Steph
Administrateur
Administrateur
 
Messages: 18373
Enregistré le: 29 Déc 2008 à 16:48
Localisation: Alsace / Bas-Rhin / France

Re: [Sujet unique] Support de la version 1.0.3

Nouveau messagepar tomberaid » 20 Jan 2018 à 13:43

Hello
Je pense qu'il y a un bug (ou autre) dans le fichier acp/imagehosting_module.php, trouver :
Code: Tout sélectionner
ACP_EDW_IMAGEHOSTING_TITLE_SETTINGS_OTHER
et dans le doute je pense que c'est :
Code: Tout sélectionner
ACP_EDW_IMAGEHOSTING_TITLE_SETTINGS_MODULE_OTHER
qu'il faut mettre à la place.

Cordialement
Image
Avatar de l’utilisateur
tomberaid
Roi des posts
Roi des posts
 
Messages: 717
Enregistré le: 18 Juin 2009 à 00:27

Re: [Sujet unique] Support de la version 1.0.3

Nouveau messagepar Steph » 20 Jan 2018 à 13:59

Salut,

Je vais vérifier, mais qu'est-ce qui fait dire cela ? Comment as-tu vu qu'il y avait un souci ? Je ne vois rien d'anormal sur mon forum de test.
Avatar de l’utilisateur
Steph
Administrateur
Administrateur
 
Messages: 18373
Enregistré le: 29 Déc 2008 à 16:48
Localisation: Alsace / Bas-Rhin / France

Re: [Sujet unique] Support de la version 1.0.3

Nouveau messagepar tomberaid » 20 Jan 2018 à 14:07

Les lignes de debug que j'ai eu sur mon forum de test.
J'ai désinstallé l'extension donc je ne peux plus t'en dire plus surtout que j'ai été obligé d'utilisé stk pour la désinstallation de la base de donnée. Je sais que c'est une version de dev mais la désinstallation est actuellement incomplète, merci stk pour le nettoyage.

Cordialement
Image
Avatar de l’utilisateur
tomberaid
Roi des posts
Roi des posts
 
Messages: 717
Enregistré le: 18 Juin 2009 à 00:27

Re: [Sujet unique][1.0.4] Support de la version en développe

Nouveau messagepar Steph » 20 Jan 2018 à 18:50

Voilà, j'ai vérifié et effectué des modifications dans la version 1.0.4 (lien du premier message mis à jour)

Pour mettre à jour la version voir la partie Comment mettre à jour l'extension et ne pas perdre les précédents réglages : de l'onglet Détails de la contribution ci-dessus.

Une fois la mise à jour effectuée il sera possible de supprimer totalement l'extension ..... ou bien de la garder :mrgreen:
Avatar de l’utilisateur
Steph
Administrateur
Administrateur
 
Messages: 18373
Enregistré le: 29 Déc 2008 à 16:48
Localisation: Alsace / Bas-Rhin / France

Re: [Sujet unique][1.0.4] Support de la version en développe

Nouveau messagepar Binano » 02 Mar 2018 à 20:39

Salut Steph,
Juste un petit retour pour dire que le problème persiste même en désactivant l’icône d'insertion des codes dans le message. Version 1.0.4

Ce qui revient c'est ce texte : {height:243.171875,"id":"0.1952992549765975"} pas les mêmes numéros à chaque fois mais heightet id

Remonté par les membres de mon forum ici : https://www.binano.fr/viewtopic.php?p=1887352#p1887352
Avatar de l’utilisateur
Binano
Roi des posts
Roi des posts
 
Messages: 620
Enregistré le: 02 Aoû 2005 à 09:36

Re: [Sujet unique][1.0.4] Support de la version en développe

Nouveau messagepar Steph » 02 Mar 2018 à 21:32

Salut,

Le gros souci que j'ai est que je n'arrive pas à reproduire cela depuis mes PC, ma tablette et mon smartphone avec de nombreux navigateurs différents.

En utilisant la version popup est-ce que tu as la même chose ?

La pub adsence est-elle affichée sur la page de rédaction ?

J'ai déjà décelé ce souci comme étant lié à une extension du navigateur lui-même.

Cela peut aussi être due a un code JavaScript quelconque ajouté à la page, etc .

Peux-tu me fournir un compte test ?
Avatar de l’utilisateur
Steph
Administrateur
Administrateur
 
Messages: 18373
Enregistré le: 29 Déc 2008 à 16:48
Localisation: Alsace / Bas-Rhin / France

Re: [Sujet unique][1.0.4] Support de la version en développe

Nouveau messagepar Binano » 02 Mar 2018 à 21:37

Pareil, ça arrive vraiment très rarement chez moi donc difficile de comprendre...
Je n'ai pas encore essayé la version pop'up
La pub adsense est désactivé sur la page de rédaction comme tu me l'avais conseillé.
Je peux te fournir un compte test, tu t'inscris et je te passe Administrateur pour que tu puisses avoir accès à toutes les fonctionnalités ? Je supprimerai le compte après, ça te va ?
Avatar de l’utilisateur
Binano
Roi des posts
Roi des posts
 
Messages: 620
Enregistré le: 02 Aoû 2005 à 09:36

Re: [Sujet unique][1.0.4] Support de la version en développe

Nouveau messagepar Steph » 03 Mar 2018 à 07:14

Pas besoin d'un accès administrateur, créé moi un compte qui me laisse la permission de créer un message
Avatar de l’utilisateur
Steph
Administrateur
Administrateur
 
Messages: 18373
Enregistré le: 29 Déc 2008 à 16:48
Localisation: Alsace / Bas-Rhin / France

Re: [Sujet unique][1.0.4] Support de la version en développe

Nouveau messagepar Binano » 03 Mar 2018 à 08:39

login : test
mdp : empreintes

merci pour ton aide
Avatar de l’utilisateur
Binano
Roi des posts
Roi des posts
 
Messages: 620
Enregistré le: 02 Aoû 2005 à 09:36

Re: [Sujet unique][1.0.4] Support de la version en développe

Nouveau messagepar Steph » 03 Mar 2018 à 09:20

Fonctionne pas
Avatar de l’utilisateur
Steph
Administrateur
Administrateur
 
Messages: 18373
Enregistré le: 29 Déc 2008 à 16:48
Localisation: Alsace / Bas-Rhin / France

PrécédenteSuivante

Connexion  •  M’enregistrer

cron