Module hosting image EmpreintesDuWeb

[Réglé] Des caractères bizarre qui s'affichent - Module hosting image EmpreintesDuWeb

[Réglé] Des caractères bizarre qui s'affichent

Nouveau messagepar Binano » 24 Sep 2015 à 18:32

Dans l'espace de rédaction des messages j'ai des caractères qui s'affichent

Voici un exemple quand j'essaye de répondre :
Code: Tout sélectionner
cmdName&&initAleaim##iframeIndexSearch&&0##tid&&8076730068##dsptag_id&&8076730068##start_time&&1443115817985##ntwid&&dcm##ntw_id&&dcm##ntwnm&&NA##ntw_name&&NA##steid&&1378919##ste_id&&1378919##stenm&&N6601.290927.AFFIPERF.COM2##ste_name&&N6601.290927.AFFIPERF.COM2##cltid&&3933##client_id&&3933##advid&&3097717##adv_id&&3097717##advnm&&NA##adv_nm&&NA##cpgid&&8990965##cpgn_id&&8990965##cpgnm&&NA##cpgn_nm&&NA##pctid&&121904083##pct_id&&121904083##adid&&eaid!##ad_id&&eaid!##ctvid&&65041863##ctv_id&&65041863##ckeid&&AMsySZZLWAqr55A-UJMMwo0-fyJw##ckeId&&AMsySZZLWAqr55A-UJMMwo0-fyJw##msk&&-1##kw&&##bs&&1##vid&&0##proto&&https:##iurl&&https://googleads.g.doubleclick.net/pagead/ads?client=ca-pub-4858965640913573&output=html&h=90&slotname=8291923932&adk=1108833620&w=728&lmt=1443115814&loeid=312815100&flash=19.0.0&url=http%3A%2F%2Fwww.vtt-alsace.fr%2Fposting.php%3Fmode%3Dreply%26f%3D21%26t%3D3521&wgl=1&dt=1443115814625&bpp=42&bdt=217&shv=r20150922&cbv=r20150820&saldr=sa&correlator=4427819532145&frm=20&ga_vid=427410958.1432185012&ga_sid=1443115815&ga_hid=1937604638&ga_fc=1&pv=2&u_tz=120&u_his=48&u_java=0&u_h=704&u_w=1252&u_ah=667&u_aw=1252&u_cd=24&u_nplug=11&u_nmime=85&dff=verdana&dfs=10&adx=254&ady=275&biw=1237&bih=602&eid=575144605%2C317150304&oid=3&ref=http%3A%2F%2Fwww.vtt-alsace.fr%2Fviewtopic.php%3Ff%3D21%26p%3D79992&rx=0&eae=0&fc=88&brdim=%2C%2C-7%2C-7%2C1252%2C0%2C1267%2C682%2C1252%2C602&vis=1&rsz=%7C%7C%7C&abl=CS&ppjl=f&pfx=0&fu=16&bc=1&ifi=1&xpc=lJNIXV7qyO&p=http%3A//www.vtt-alsace.fr&dtd=439##data&&dsp%3D,bid%3D,adv%3D,cpg%3D,str%3D,cre%3D##cmdName&&initAleaim##iframeIndexSearch&&0##tid&&


Et la copie d'écran : http://images.empreintesduweb.com/origi ... 115926.png
Avatar de l’utilisateur
Binano
Roi des posts
Roi des posts
 
Messages: 626
Enregistré le: 02 Aoû 2005 à 08:36

Re: Des caractères bizarre qui s'affichent

Nouveau messagepar Steph » 24 Sep 2015 à 20:25

Salut,

Qu'est ce qui te fait dire que cela vient de cette extension ?

As-tu essayé avec un autre navigateur ?

Sinon j'ai déjà rencontré ce genre de problème à cause d'une barre outils sur le navigateur et même avec l'utilisation d'une extension (sans me rappeler de son nom)

Un compte test pour voir le problème serait bienvenue :wink:
Avatar de l’utilisateur
Steph
Administrateur
Administrateur
 
Messages: 18445
Enregistré le: 29 Déc 2008 à 15:48
Localisation: Alsace / Bas-Rhin / France

Re: Des caractères bizarre qui s'affichent

Nouveau messagepar Binano » 24 Sep 2015 à 20:57

Hide
Steph a écrit:Salut,

Qu'est ce qui te fait dire que cela vient de cette extension ?

Le problème arrive uniquement quand cette extension est activée. Je dirais un peu moins d'1 message sur 10 environ.

Hide
As-tu essayé avec un autre navigateur ?

Sur PC avec Windows 8.1/firefox
Sur iPhone

Hide
Sinon j'ai déjà rencontré ce genre de problème à cause d'une barre outils sur le navigateur et même avec l'utilisation d'une extension (sans me rappeler de son nom)

Je n'ai pas de barre outils sur mes navigateur... par contre un conflit avec une autre extension c'est possible.

Hide
Un compte test pour voir le problème serait bienvenue :wink:

login : test
mdp : test01

Problème constaté sur ce forum : http://www.scrap-en-folie.fr/viewtopic.php?f=17&t=1259
c'est un forum plus ou moins abandonné donc tu peux tester :wink:
Avatar de l’utilisateur
Binano
Roi des posts
Roi des posts
 
Messages: 626
Enregistré le: 02 Aoû 2005 à 08:36

Re: Des caractères bizarre qui s'affichent

Nouveau messagepar Steph » 24 Sep 2015 à 21:24

Après test je ne vois rien d'anormal sur PC par contre, sur le téléphone sous android je vois bien les caraactères.

Du coup j'ai regardé depuis mon forum de test et rien donc j'en déduit que le souci vient peut être du style ou d'une autre extension et / ou ajout perso.

Peux-tu me donner une archive avec ton style tel qu'il est chez toi afin que je test ?

Si tu as plusieurs extension il serait bien de toutes les désactiver et les réactiver une a une jusqu'à déterminer laquelle rentre en conflit
Avatar de l’utilisateur
Steph
Administrateur
Administrateur
 
Messages: 18445
Enregistré le: 29 Déc 2008 à 15:48
Localisation: Alsace / Bas-Rhin / France

Re: Des caractères bizarre qui s'affichent

Nouveau messagepar Binano » 24 Sep 2015 à 21:36

Effectivement, le conflit provient de l'extension "inserttemplatecode" et plus particulièrement du code inséré pour la publicité Google Adsence, la banière s'adapte automatiquement, je vais la remplacer :

Code: Tout sélectionner
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <!-- Bannière adaptable --> <ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-XXXXXXXXXXXXXXXX" data-ad-slot="3830931134" data-ad-format="auto"></ins> <script> (adsbygoogle = window.adsbygoogle || []).push({}); </script>


Edit : C'est bon c'est réglé, le problème venait bien de la bannière adaptable de Google Adsense, j'ai remplacé par une bannière de taille fixe, ça fonctionne
Avatar de l’utilisateur
Binano
Roi des posts
Roi des posts
 
Messages: 626
Enregistré le: 02 Aoû 2005 à 08:36

Re: Des caractères bizarre qui s'affichent

Nouveau messagepar Steph » 24 Sep 2015 à 21:52

Ok c'est bien à savoir et je vais essayer de régler ce souci même si cela me parai assez compliqué vu que Google cache beaucoup de chose dans son code donc pas simple de savoir ce qui rentre en conflit.
Avatar de l’utilisateur
Steph
Administrateur
Administrateur
 
Messages: 18445
Enregistré le: 29 Déc 2008 à 15:48
Localisation: Alsace / Bas-Rhin / France

Re: Des caractères bizarre qui s'affichent

Nouveau messagepar Binano » 24 Sep 2015 à 21:54

Encore merci de ton aide, bonne soirée
Avatar de l’utilisateur
Binano
Roi des posts
Roi des posts
 
Messages: 626
Enregistré le: 02 Aoû 2005 à 08:36


Connexion  •  M’enregistrer

cron