Board Rules

pas de lien dans vers les règles du forum - Board Rules

pas de lien dans vers les règles du forum

Nouveau messagepar patrickpolbos » 03 Juin 2016 à 00:27

Bonsoir à tous,

lors de la création de mon forum, un lien vers les règles du forum est apparu quand j'ai installé l'extension "board rules" à codé de FAQ / PCA / PCM

Bien que l'option "Afficher un lien vers les règles du forum dans le haut de la page :" soit toujours sur "Oui" ce lien n'apparait plus sur mon forum

le forum est ici

je précise que cela fonctionne avec le thème prosilver mais pas avec mon theme perso et je ne trouve pas le code à ajouter

Pourriez vous m'aider à solutionner ce problème

merci d'avance
patrickpolbos
Posteur néophyte
Posteur néophyte
 
Messages: 18
Enregistré le: 02 Mai 2015 à 18:20

Re: pas de lien dans vers les règles du forum

Nouveau messagepar cabot » 03 Juin 2016 à 10:23

Hello,

Soit tu fais une copie du répertoire ext/phpbb/boardrules/styles/prosilver/ que tu renommes ext/phpbb/boardrules/styles/nom-de-ton-style/, soit tu rétablis l'héritage de prosilver que tu as supprimé dans ton style (dernière ligne du fichier style.cfg).
Image
Avatar de l’utilisateur
cabot
Equipe site
Equipe site
 
Messages: 26779
Enregistré le: 13 Fév 2011 à 20:42
Localisation: Rarement sur la plaque

Re: pas de lien dans vers les règles du forum

Nouveau messagepar patrickpolbos » 03 Juin 2016 à 13:17

merci beaucoup de ton aide, la copie du répertoire à permis d'avoir le lien dans le menu, j'ai ensuite ajouté le fichier boardrules_controller.html et bidouillé les CSS et ça marche

bonne journée
patrickpolbos
Posteur néophyte
Posteur néophyte
 
Messages: 18
Enregistré le: 02 Mai 2015 à 18:20


Connexion  •  M’enregistrer

cron