Board Announcements

L'extension ne s'affiche pas sur le forum - Board Announcements

L'extension ne s'affiche pas sur le forum

Nouveau messagepar Parmelan » 27 Aoû 2016 à 12:54

Bonjour,

Je viens d'installer cette application dans le répertoire "ext", je l'ai activée dans le panneau et j'ai mis toutes les options sur "oui" dans le menu des extensions.
Pourtant elle ne s'affiche pas sur mon forum.

J'ai tenté de vider le répertoire "Cache" (sauf htaccess et index), et de vider le cache de mon navigateur mais je ne parviens toujours pas à l'afficher.
Pourriez vous me renseigner à ce sujet svp ?

Merci !

(Lien : http://www.montpellierinteractif.com/forum/ )
Parmelan
Posteur néophyte
Posteur néophyte
 
Messages: 17
Enregistré le: 07 Aoû 2016 à 20:06

Re: L'extension ne s'affiche pas sur le forum

Nouveau messagepar Parmelan » 28 Aoû 2016 à 12:20

L'extension sur le ftp :

Image
Fichiers joints
ba.jpg
Parmelan
Posteur néophyte
Posteur néophyte
 
Messages: 17
Enregistré le: 07 Aoû 2016 à 20:06

Re: L'extension ne s'affiche pas sur le forum

Nouveau messagepar Parmelan » 29 Aoû 2016 à 19:18

Quelqu'un a déjà rencontré ce problème ?
Parmelan
Posteur néophyte
Posteur néophyte
 
Messages: 17
Enregistré le: 07 Aoû 2016 à 20:06

Re: L'extension ne s'affiche pas sur le forum

Nouveau messagepar cabot » 30 Aoû 2016 à 09:47

Hello,

Il semblerait qu'il manque un ou des fichiers, renvoie l'intégralité des fichiers de l'extension sur le FTP.
Image
Avatar de l’utilisateur
cabot
Equipe site
Equipe site
 
Messages: 26780
Enregistré le: 13 Fév 2011 à 20:42
Localisation: Rarement sur la plaque

Re: L'extension ne s'affiche pas sur le forum

Nouveau messagepar Parmelan » 30 Aoû 2016 à 22:12

Bonjour,

Peux tu m'en dire plus sur les fichiers qui seraient manquants stp ?
J'ai re-téléchargé un pack cette fois-ci directement sur le site officiel : https://www.phpbb.com/customise/db/exte ... uncements/

Le problème persiste : tout fonctionne normalement dans le panneau d'admin, mais aucun affichage sur le forum.
Merci

Bonne soirée
Parmelan
Posteur néophyte
Posteur néophyte
 
Messages: 17
Enregistré le: 07 Aoû 2016 à 20:06

Re: L'extension ne s'affiche pas sur le forum

Nouveau messagepar cabot » 31 Aoû 2016 à 10:05

Ah crotte, ma réponse était destinée à ta demande concernant ajax shoutbox.

Là pour le coup je n'en sais fichtre rien. Essaie de désinstaller/réinstaller l'extension, peut-être... :?
Image
Avatar de l’utilisateur
cabot
Equipe site
Equipe site
 
Messages: 26780
Enregistré le: 13 Fév 2011 à 20:42
Localisation: Rarement sur la plaque


Connexion  •  M’enregistrer

cron