Add casimages Service

Je ne vois pas le module apparaître sur le forum - Add casimages Service

Je ne vois pas le module apparaître sur le forum

Nouveau messagepar On Stage » 20 Sep 2018 à 07:40

Bonjour,

Je viens d'installer cette extension ce matin sur mon forum :

Image

Dans le panneau d'administration je ne vois pas non plus de réglage supplémentaire ou de fonction permettant d'Activer/Désactiver le module
Pourtant en voulant poster un message ce module n'apparaît pas

Image
Avatar de l’utilisateur
On Stage
Roi des posts
Roi des posts
 
Messages: 723
Enregistré le: 19 Mar 2018 à 16:04

Re: Je ne vois pas le module apparaître sur le forum

Nouveau messagepar sopra27 » 20 Sep 2018 à 14:47

Bonjour,

Idem, zone blanche
http://prntscr.com/kwnvi1
sopra27
Posteur néophyte
Posteur néophyte
 
Messages: 20
Enregistré le: 01 Fév 2014 à 08:19

Re: Je ne vois pas le module apparaître sur le forum

Nouveau messagepar Zoddo » 21 Sep 2018 à 08:19

Bonjour,

Forum en HTTPS ?

Dans le fichier /styles/all/template/event/posting_editor_message_after.html, trouver :
Code: Tout sélectionner
src="http://www.casimages.com/module_ext.php"


Et remplacer par :
Code: Tout sélectionner
src="https://www.casimages.com/module_ext.php"


ça devrait fonctionner.
[Doc] Installer une extension - [Extension] Post Models - [Recrutement] Équipe des Extensions
Si vous considérez votre requête comme résolue, merci d'ajouter l'attribut de sujet [Réglé]
Zoddo
Equipe site
Equipe site
 
Messages: 7073
Enregistré le: 16 Mar 2011 à 17:44
Localisation: Laval

Re: Je ne vois pas le module apparaître sur le forum

Nouveau messagepar sopra27 » 26 Sep 2018 à 13:46

Bonjour,

merci beaucoup !
sopra27
Posteur néophyte
Posteur néophyte
 
Messages: 20
Enregistré le: 01 Fév 2014 à 08:19


Connexion  •  M’enregistrer

cron